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Uvod

Radionica je namijenjena polaznicima koji Zele znati nesto vise o
vektorskoj grafici tj. stvaranju i obradi grafi¢kih elemenata u besplatnom
programu /nkscape.

Na radionici ¢e polaznici steéi osnovnu razinu znanja u programskome
alatu Inkscape te ¢e modi izradivati jedinstvena grafic¢ka rieSenja. Naugit
¢e izradivati crteze ili obradivati postojeé¢e uporabom osnovnih grafi¢kih
objekata, prostoru¢nim crtanjem i uporabom Bézierovih krivulja.
Polaznici ¢e znati primijeniti boje na crtezima u razli€itim sustavima boja
(heksadecimalnom, RGB, HSL, CMYK ili slobodnim odabirom), stvarati
gradijente, precrtavati slike, dodavati i uredivati tekst, izvoziti slike u
vektorski ili rasterski format i drugo.

Za oznacavanje vaznijih pojmova, naziva naredbi i elemenata sucelja te
naziva drugih elemenata koji se nalaze na ekranu, koriste se
podebljana slova. Prije ili poslije naziva alata nalazi se i prikaz ikone
toga alata u Toolboxu kao $to je navedeno u sljede¢em primjeru: Zoom

Tool Q .

Put do naredbe pisan je kurzivom, a sama naredba podebljano,
primjerice Edit-> Paste -> Paste in place.

Trajanje
poglavlja:

10 min
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1. Upoznavanje radnoga prostora
programa

Po zavrSetku ovog poglavlja polaznik ¢e moci:
e instalirati i pokrenuti program Inkscape
e prepoznati dijelove sucelja programa
e podesiti parametre pri stvaranju novoga dokumenta

o oftvoriti postojecu datoteku te pregledati i objasniti njezina
svojstva

e zumirati, koristiti ravnalo, mreZu i pomicne linije

e jzvesti i spremiti gotov uradak.

1.1. Pokretanje i upoznavanje radnoga prostora
Inkscapea

1.1.1. Instalacija Inkscapea i sustavi na kojima je dostupan

Instalacijsku datoteku potrebno je preuzeti sa stranice
https://inkscape.org/en/download. Odabere se poveznica, ovisno o vrsti
sustava, te se nakon toga preuzme instalacijska datoteka.

Na dolje prikazanoj slici prikazane su poveznice preko kojih je moguce
preuzeti instalacijsku datoteku za operacijski sustav Windows, 32 ili 64
bitne verzije sustava. Najlaksi nacin je preuzimanje datoteke installer
(msi) oznacCene crvenim okvirom na dolje prikazanoj slici.

Windows 10S App Store 64-bit 32-bit
& Windows Store ....' 64-bit architecture {_-.'3 32-bit architecture

Nakon preuzimanja potrebno je pokrenuti datoteku i slijediti korake koji
se uglavnom sastoje od toga da se odabire dugme Next te na kraju
instalacije dugme Finish.

Inkscape je dostupan za korisnike operacijskih sustava Windows, Mac i
GNU/Linux §to se moze i vidjeti pri preuzimanju instalacijske datoteke na
gore spomenutoj poveznici.

S obzirom na to da se radi o programu otvorenoga kéda, osim verzije
programa koje su namijenjene obi¢nim korisnicima, moguce je preuzeti i
verziju programa za korisnike koji su voljni razvijati program i koji imaju
odgovarajuéu vrstu znanja.

Trajanje
poglavlja:

45 min
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1.1.2. Pokretanje Inkscapea

Za pokretanje programa u sustavu Windows, odabere se dugme Start >
Sve aplikacije - Inkscape. Prilikom prvoga pokretanja odabiremo
osnovne postavke te pritisnemo na dugme Save te nakon toga odabrati
New Document, a prije toga isljuciti opciju (maknuti kvacgicu) Show this
every time. Program ¢e se sporije otvarati jer podeSava razne opcije, ali
ve¢ drugi i svaki sljedeéi put pokretanje ¢e biti puno brze.

Za pokretanje Inkscapea na Linux sustavima, klikne se na Applications
- Graphics - Inkscape.

Za pokretanje na sustavima Mac, potrebno je odabrati mapu
Applications te potom Inkscape.

Kako bi uskladili jednako sucelje kod svih potrebno je promijeniti jezik i
temu. Postavke programa moguce je prilagoditi preko izbornika Edit >
Preferences (hrv. Uredi > Postavke) . Otvara se skoCni prozor

Preferences u kojemu korisnik moze promijeniti gotovo sve postavke.

Za promjenu jezika programa potrebno je odabrati izbornik Interface
(hrv. Sucelje) i kliknuti na padajuéi izbornik pokraj moguénosti Language
(hrv. Jezik) te odabrati engleski jezik. Kako bi se promijenio jezik treba
zatvoriti program i ponovno ga pokrenuti kao $to je i navedeno u samoj
opCiji.

Za promjenu teme unutar izbornika /nterface potrebno je odabrati
podizbornik Theming te pod opcijom Change GTK theme odabrati temu
Mainwaita-Inkscape. Nakon toga potrebno je odabrati temu ikona, pod
opcijom Change icon theme odabire se hicolor i iskljuCuju kvacice s
opcije Use symbolic icons.

1.1.3. Upoznavanje sa suceljem programa

Kada se otvori Inkscape prikazuje se jedan veliki prozor koji sadrzi
nekoliko manijih podrucja, razne ikone i padajuce izbornike.

Izgled samoga sucelja i polozaj dijaloSkih okvira moguce je promijeniti u
izborniku View, odabirom opcije Wide, u kojem je naredbena traka
smjestena na desnoj strani.

Dodatni dijaloski okviri mogu se sakriti i prikazati pomoc¢u naredbe View
- Show/Hide Dialogs.

Klju€ni dijelovi koje mozemo vidjeti na sucelju programa su naredbe,
snapping dugme, dugme s padajuéim izbornikom s kontrolom ,ljepljenja“
elemenata, naredbene trake, alati i drugo.
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1. Toolbox ili kutija s alatom — sadrZi alate za oznaCavanje, crtanje
ili izmjenu objekata. Klikom na ikonu alata odabire se zeljeni

alat, dok se dvostrukim klikom otvara dijaloski okvir toga alata.
Oblik pokaziva¢a miSa mijenja se ovisno o odabranome alatu.

2. Menu Bar ili glavni izbornik — sadrzi glavne padajuce
podizbornike preko kojih je moguée doci do svih funkcija u
programu.

3. Commands Bar — sadrzi pre€ace na mnoge naredbe koje se
nalaze u izbornicima, sluzi za brzi i lak8i rad u programu.

4. Tool Controls Bar — sadrzi dodatne opcije odabranoga alata.
Na primjer, ako se u Tool Boxu odabere alat Povecéalo, u ovom
izborniku pojavit ¢e se sve dodatne opcije toga alata kao $to su:
Uvecaj, Umaniji, Omjer 1:1, Prilagodi uvecanje odabira veli¢ini
prozora, Prilagodi uvecanje stranice veliini prozora te mnoge
druge korisne opcije toga alata.

5. Dialogs — dijaloSki okviri koji se mogu ukljuciti ili iskljuciti, ovisno
o potrebi, a sluze za laksi rad s elementima u programu.
Jednostavan pregled i pristup dijaloSkim okvirima kao i nekim od
ostalih postavki moguc je odabirom gumba ~ koji se nalazi
desno od imena dijaloSkog okvira.

6. Snapping — gumbom Snapping * ukljuduje se i iskljutuje

opcija ,lieplienja“ elemanata a gumbom ¢ otvara se dodatni

izbornik koji sadrzi ikone za kontroliranje ,ljeplienja“ elemenata
prilikom pozicioniranja i transformiranja.

7. Palette — sadrzi paletu boja. Boja se moze povudi iz palete i
direktno klikom primijeniti na neki oznaceni element. Ako se
prilikom povlagenja ili odabira boje drzi tipka [Shift], boja ¢e se
primijeniti na obrub elementa. Desno od palete boja nalaze alati
strelica pomocu kojih se mogu vidjeti i odabrati sve ponudene
boje.
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8. Canvas — podrucje za crtanje, tj. platno na kojemu se crta u

ruba stranice $to znaci da nije ograni¢eno samo na obrubljeni
dio koji je vidljiv. Pritom rub predstavlja stranicu koja se ispisuje
ili izvozi, a sve $to je izvan njega se ne vidi na ispisu ili na slici.

1.2. Prilagodba programa

Postavke programa moguce je prilagoditi preko izbornika Edit >
Preferences. Otvara se skocni prozor Preferences u kojemu korisnik
moze promijeniti gotovo sve postavke.

@ Preferences - New document 1 X

¥ Preferences v
Q Interface

b Toals l Language: English (en) vl O I
Work-around color sliders not drawing

b Behavior

b Input/Qutput

Maximum documents in Open Recent: 36 -+ Clear list

System Zoom correction factor (in %)

Imparted Images Adjust the slider u
dispiay object:

ength of the ruler on your screen matches its real length. This information is used when zooming to 11, 1:2, etc, to

true sizes
Rendering

Spelicheck 100.0¢

100,00 — +

0 100

| | | | | | | | | | | | | | | | mm ¥
| Show zoom percentage corrected by factor
) Origin always on current page
! Origin at upper left with y-axis pointing down ()
 Lock canvas rotation by default
/| Show selection in ruler

User Interface
Handle size

& Use narrow number entry boxes
Status bar

! Show current style

4 Show layer selector

+ Show mouse coardinates

| Show canvas rotation
Mouse cursors

| Enable scaling

) Show drop shadow

Prvi izbornik Tools sadrzi dodatne opcije alata kojima mozemo pristupiti
i ako dvostrukim klikom pritisnemo na bilo koji alat u Toolboxu.

U izborniku Interface moguce je promijeniti sve postavke vezane za
prikaz u programu. Tako je moguce odabrati Zeljeni jezik na kojemu ée
biti program, veli¢inu ikona u raznim izbornicima, maksimalni broj
zapamcenih dokumenata u izborniku Open Recent te mnoge druge
mogucnosti.

Ako se Zeli saznati pre€ac do neke naredbe ili ako se Zeli postaviti neka
nova kombinacija tipki za neku odredenu naredbu, to je moguce izvesti
preko izbornika Keyboard. Promjena kombinacije tipki za neku naredbu
radi se tako da se dvostrukim klikom odabere Zeljena naredba u stupcu
Shortcut i nakon toga pritisne Zeljena kombinacija tipki za tu naredbu.
Popis naredbi sortiran je po abecedi.

Tijekom izrade crteza potrebno je mnogo puta pomicati element. Cesto
je taj korak kod pomicanja elementa velik pa ga je potrebno postaviti da
bude maniji, a to se radi u izborniku Behavior > Steps. U njemu je
moguce odabrati za koliko piksela ¢e se element pomaknuti kada

° @ srce
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pritisnemo strelicu za pomicanje na tipkovnici ili za koliko ¢e se piksela
povecati ili smanijiti neki element. Takoder se moze odabrati i za koliko
stupnjeva Ce se rotirati neki element te neke druge korisne opcije.

1.3. lzrada novoga dokumenta i njegove opcije

Stvaranje novoga dokumenta obi¢no je prvi korak u izradi nekoga crteza
u Inkscapeu. U pravilu se uvijek zapocinje crtati na praznome
dokumentu iako se moze poceti crtati i na nekome ve¢ postoje¢em
dokumentu. Prazna stranica koristi se kada se zeli crtati, bojati, izradivati
objekte od pocetka, a poletnicima je korisna za istrazivanje novih alata i
svih moguénosti koje nudi program.

1.3.1. lzrada novoga dokumenta

Prilikom otvaranja Inkscapea otvara se i stranica dokumenta koja je
spremljena u profilu korisnika i koja se moze u svakome trenutku
promijeniti. Osim standardne stranice, mogu se izabrati i mnoge druge
predefinirane stranice, ovisno o potrebama korisnika.

Ako se Zeli otvoriti nov prazan dokument standardnih postavki, odabere
se izbornik File > New ili tipkovni pre¢ac [Ctrl] + N, nakon Cega se
otvara novi dokument u drugome prozoru. Novi dokument moze se
izraditi i preko Command Bara tako da se odabere dugme za izradu
novoga dokumenta naziva Create new document from the default
template. Dugme za izradu novoga dokumenta prikazano je na donjoj
slici.

@ New document 5 - Inkscape

File Edit View Layer Object Path Text Filters Extensions Help
D‘lh & ® 16 T % @ @
New

| 0,00

Create new docurmnent from the default termnplate (Ctrl+ M)

1.3.2. Opcije dokumenta

Izmjena svojstava dokumenta kao Sto su veli€ina stranice (promjena
veli¢ine prema standardno ponudenim dimenzijama ili nekom
proizvoljnom veli¢inom), zadana jedinica, orijentacija, prikaz rubova ili
neka druga opcija vezana za stranicu mijenja se u izborniku File -
Document Properties.
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@

[R Document Properties ~

Display  Guides  Grids  Celor  Scripting  Metadata  License

Front page Display
Formaty A4 mrn Display units: mm ¥
Width: | 210,000 -+ -
Height: | 297,000 —[|*
Orientation: & D 7
Resize to content: Oal]
Scale: | 1,000000 - !
MM per user unit -

Page Border Desk
¥ Viewbox

Checkerboard
58 0,000 -+ " Border
Y: 0,000 -+ ' Always on top

' Show shadow
Width: | 210,000 -+ )

8 Show big page labels

Height: | 297,000 -+ Render

& Use antialiasing
Clip te page

U ovome izborniku moZe se odabrati veli¢ina stranice koja je na gore
prikazanome primjeru 210 x 297 mm (milimetra). Veli¢ina se moze
upisati ru¢no ili odabirom neke ponudene opcije koja se nudi klikom na
veliinu stranice u podru¢ju Format, oznacene crvenim okvirom na gore
prikazanoj slici. Ako se veli€ina upisuje ru¢no, potrebno je upisati
posebno Sirinu i posebno visinu ili se moze odabrati Zeljena veliina
pomocu dugmeta “-“ i “+“. Pod opcijom Orientation moguce je na brz
nacin promijeniti usmjerenje dokumenta u okomito (Portrait) ili
vodoravno (Landscape).

Postavke dokumenta i neke dodatne mogucnosti mogu se urediti i

pomocu alata Bl Pages Tool koji se nalazi u Toolboxu. Odabirom
navedenog alata unutar Tool Controls Bara moguce je kreirati dodatne,
nove stranice unutar postoje¢eg dokumenta, podesiti veliine
stranicama, unutarnje margine (Margins), napuste (Page Bleed),
razmjestaj stranica, brisati stranice i drugo.

Osim veli¢ine dokumenta i orijentacije, pritiskom na padajucéi izbornik
opcije Units odabire se i jedinica koja se zeli koristiti, a koja ovisi 0
namjeni crteza na kojemu se radi. Tako se mogu odabrati pikseli ako se
izraduje neka grafika za web, ili in€i, milimetri, centimetri, ako se radi
neka grafika za tisak, ili neke druge od ponudenih jedinica kao $to je i
oznaceno crvenim okvirom na dolje prikazanoj slici.

° @ srce
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9 Document Properties - New document 1 cm
[ Document Properties in
Display  Guides Grids Color  Scripting  Met] pt cense

Front page Display pc
Format: | Ad mm v Display units: mm
Width: | 210,000 -+ " | px
Height: 297,000 -
Orientation: (® D D
Resize to content: DI:‘M
Scale: | 1,000000 -+ f—
men pes user uni [
Page Border Desk

Kada se zavrsi s osnovnim podeSavanjima dokumenta, moguce je
odabrati i napredne opcije stranice. Primjerice, stranica se moze
automatski podesiti po sadrzaju koji je nacrtan u programu tako da se
klikne dugme Resize to content.

Q Document Properties - New document 1
[{! Document Properties *

Dsplay:  Guides  Grds  Color  Scripting  Metadata  License
Front page Display

Format: | A4 mm ¥ Display units: mm ¥
Width: | 210,000 - 4 "

Height: | 247,000 — 4"

Orientation: (e D D

Resize to content: @4

Scale: | 1,000000 - 4 —

S ]
Page Border Desk

Na kraju, pod opcijom Display = Border moguce je jo$ ukljugiti ili
iskljuCiti prikaz ruba stranice

1.4. Uporaba zumiranja, ravnala, pomicéne linije i
mreze

U ovome poglavlju obrazlozit ¢e se €¢emu sluzi i kako se koristi zumiranje
u programu, kako se koristi te ¢e se navesti tipkovni pre€aci koji se
pritom mogu koristiti. Pojasnit ¢e se i uporaba ravnala i pomicne linije
koje se koriste za to€no poravnavanje elemenata po dokumentu, kao i
mreza koja takoder moze olak$ati poravnavanje elemenata u programu.
Prije nego se krene u opisivanje spomenutih naredaba, potrebno je znati
kako se moZe kretati, tj. micati po platnu. Jedan od nacina jest da se
pritisne i drzi tipka [Space] te se mi€e mi$ u Zeljenome smjeru na platnu.

(@ srce ’
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Ako se Zeli pomicati po platnu samo gore ili dolje okre¢e se na isti nacin

kotaci¢ mida. Ako se Zeli pomicati po platnu samo lijevo ili desno pritisne
se tipka [Shift] i okre¢e se kota€i¢ miSa prema gore za pomicanje u lijevu
stranu ili prema dolje za pomicanje u desnu stranu.

1.4.1. Zumiranje

Postoji nekoliko nacina zumiranja u programu Inkscape, a najCesce
koriSteni opisani su u nastavku.

Zumiranju se moze pristupiti preko izbornika View - Zoom gdje se
otvara podizbornik sa svim mogucnostima zumiranja, kao $to je
oznaceno crvenim okvirom na donjoj slici.

Naredba Zoom in (skracenica na tipkovnici [+]) sluzi za priblizavanje,
dok naredba Zoom out (skraéenica na tipkovnici [-]) sluzi za
udaljavanje.

Zoom to 1:1 prikazuje crtez u realnoj veli€ini u pikselima, a do ovoga
nacina prikaza moze se do¢i i pritiskom na tipku [1] na tipkovnici. Zoom
to 1:2 prikazuje crtez u dvostruko manjoj dimenziji od realne (skracenica
na tipkovnici [2]), a Zoom to 2:1 prikazuje crtez u dvostruko vecoj
dimenziji od realne.

Naredba Zoom Selection (skracenica na tipkovnici [3]) zumira
selektirane elemente preko cijeloga prozora, dok naredba Zoom
Drawing (skraéenica na tipkovnici [4]) zumira sve postoje¢e elemente u
programu tako da su svi vidljivi odjednom. Naredba Zoom Page
(skracenica na tipkovnici [5]) daje kompletan pregled cjelokupne
stranice, bez obzira na orijentaciju, a naredba Zoom Page Width
(skracenica na tipkovnici [6]) postavlja prikaz stranice na Sirinu stranice.

Naredba Center Page (skracenica na tipkovnici [Ctrl + 4]) pri trenutnoj
vrijednosti zumiranja centrira prikaz dokumenta na sredinu stranice.

Naredbe Zoom Previous i Zoom Next koriste se kao povijest zumiranja
pa se pomocu njih mozZe vraéati na prethodna zumiranja i odabrati
sljedeca.

View Layer Object Path Text Filters Extensions Help
Zoomin +
Orientation 14 Zoom out
Display Mode 1 4 Zoomto 1:1
Split Mode 4 Zoomto 1:2 2
D Gray Scale Alt+5 Zoomto 2:1
D Color Management Zoom Selection
D Page Grid Shift+# Zoom Drawing 4
[E Guides Shift+ Zoom Page
Show,/Hide ] Zoom Page Width
Show/Hide Dialogs F12 Center Page Ctrl+4
Cornmand Palette ? Zoom Previous
Swatches... Shift+Ctrl+W Zoom Next ~
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Inkscape ili vektorska grafika za svakoga (R600)

Osim preko izbornika View, koristan nacin zumiranja slike je
pozicioniranje miSa na platnu, nakon ¢ega se pritisne i drzi tipka [Ctrl] te
se kotacCicem misa priblizava ili udaljava slika. Ovaj nacin je najbrzi i
najefikasniji jer se gotovo istovremeno moze zumirati elemente i koristiti
neki drugi alat.

Zumiranje se moze izvesti i preko Toolboxa pomocu alata Zoom Tool

Q ili skraéenicom [F3] na tipkovnici. Nakon odabira alata Zoom Tool i
pritiskom na lijevu tipku misa priblizavaju se elementi na platnu, a
pritiskom na desnu tipku miSa moze se udaljavati od elemenata na
platnu. Na dolje prikazanoj slici prikazane su dodatne opcije toga alata u
Tool Controls Baru koje se prikazuju nakon odabira alata Zoom Tool.
Tu su navedene iste moguénosti kao i u izborniku View - Zoom, samo
§to je preko ovih ikona moguée na brzi nacin pristupiti odredenoj
naredbi.
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U donjemu desnom kutu programa, desno od oznake ,Z“, nalazi se broj
u postocima koji ozna¢ava na kojoj je razini zumiranja dokument. U taj
se okvir moze upisati zeljeni postotak zumiranja te potvrditi naredbu
tipkom [Enter].

1.4.2. Ravnala

Ravnala su smjeStena na gornjoj i na lijevoj strani dokumenta, tako da
imamo vodoravno i okomito ravnalo kao Sto je i prikazano crvenim
okvirom na donjoj slici.
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Ravnala su korisna za odredivanje toCne lokacije miSa, a samim time i
elemenata na slici. Kada se mi$ nalazi na stranici, dva crna trokuti¢a
pojavljuju se na vodoravnoj i okomitoj osi ravnala koja ozna¢avaju XiY
koordinate koje imaju polaziSne toCke na donjemu lijevom rubu stranice.
Prikazane su pokraj prikaza razine zumiranja u donjemu desnom kutu
programa.

Mjerne jedinice (,mm®, ,cm®, ,px“...) prikazane u ravnalu mogu se
promijeniti u izborniku File > Document Properties - Display ->
Display units.

Ravnala se mogu prikazati ili sakriti na izborniku View - Show/Hide ->
Rulers ili pomoéu tipkovnoga precaca [Ctri]+[R].

1.4.3. Pomiéne linije

Pomicne linije (engl. Guides) su linije koje mogu biti smjestene u
dokument pod bilo kojim kutom, a korisne su za to¢no poravnavanje
elemenata na dokumentu.

Pomicne linije mogu biti brzo izradene tako da se klikne i drzi lijeva tipka
misa na okomito ili vodoravno ravnalo te se povuce do Zeljene pozicije u
dokumentu i tamo se ispusti. Ako se pomi¢na linija povuce iz blizine kuta
gdje se spajaju dva ravnala, okomito i vodoravno, dobije se nakoSena
pomiéna linija.

Na dolje prikazanoj slici nalaze se tri pomicne linije, okomita, vodoravna
i nakoSena. Po standardnim postavkama programa, pomi¢ne linije su
plave boje, a kada se prijede miSem iznad njih ili ih se oznaci postanu
crvene boje, kao $to je i oznaeno crvenim okvirom na dolje prikazanoj
slici. Oznacenu pomicnu liniju moze se obrisati tako da se pritisne tipka
[Delete] na tipkovnici.

Ako se Zeli rotirati pomic¢na linija potrebno je do¢i miSem iznad Zeljene
pomiéne linije te pritisnuti i drzati tipku [Shift] na tipkovnici. Pokaziva¢
misa ¢e se promijeniti iz obi¢noga u rotirajuéi oblik. Rotiranje se izvodi
tako da se klikne i drzi lijeva tipka miSa te se pomi¢na linija slobodno
okrece u Zeljenome smjeru. Pomicna linija se moZe rotirati i po 15
stupnjeva, a to se radi tako da se pritisne i drZi tipka [Ctrl] na tipkovnici
te se lijevom tipkom miSa okrece ograni¢eno, tj. po 15 stupnjeva u
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Zeljenu stranu. TocCkica koja se nalazi na pomi¢nim linijama oznacCava os
oko koje ¢e se okretati odabrana pomiéna linija.

Ako se dvostrukim klikom lijeve tipke misa klikne na neku pomicnu liniju,
otvara se dijaloski okvir Guideline, s dodatnim opcijama pomicnih linija,
koji je prikazan na donjoj slici. U Inkscapea-u moguce je u dodatnome
izborniku promijeniti i boju pomic€nih linija. Da bi se to ucinilo, potrebno je
kliknuti na dugme s bojom, nakon ¢ega se otvara jo$ jedan dijaloski okvir
Pick a Color. U spomenutom dijaloSkom okviru moze se odabrati zeljena
boja odabirom ponudenih boja ili direktnim upisivanjem
heksadecimalnog kéda boje ili podeSavanje vertikalnog kliza¢a
prethodnim odabirom dugmeta ,+“ pod opcijom Custom. Nakon odabira
boje na bilo koji nacin, pritisne se na dugme Select i nakon toga na
dugme OK.

Osim boje, u dijaloSkome izborniku Guideline moguce je postaviti i
oznaku tj. ime na pomi¢nu liniju. Potrebno je samo upisati u polje Label
ime koje se zeli zadati za tu pomi¢nu liniju. Na dolje prikazanoj slici
stavljeno je ime ,Gornja margina®“.

4 Guideline X

Guideline ID: guided

Current: horizental, at 16.19 px

Label: Gornja margina |

X 18359800 — 4+ px ¥
s 917,99000 — +
Angle: 0,00000 — 4| © -
Relative change
Locked
oK Duplicate Delete Cancel

Moguce je i pomicati pomi¢nu liniju na toéno odredeni dio dokumenta po
Xili Y osi, tako da se upiSe konkretna vrijednost u pikselima u polje X: ili
Y:, ovisno o orijentaciji pomicne linije. Linija se moze postaviti i na to¢no
odredeni kut kojeg se upisuje ili odabire pomocu okretnoga dugmeta u
polju Angle.

Ako se oznacli moguénost Relative change, X i Y osi postavljaju se na
vrijednost 0 te se pozicioniranje pomiéne linije, tj. daljnji upis vrijednosti,
racuna od trenutne pozicije. Na primjer ako se odabere vodoravna
pomic¢na linija, uklju¢i opcija Relative change i upiSe 100 px u polje Y,
pomic¢na linija e se pomaknuti za 100 px od trenutacne pozicije, za
razliku od situacije u kojoj bi bila ukljuéena mogucnost Relative change
— tada bi se pomicna linija pomaknula na 100 px dokumenta.

Na kraju se moze birati izmedu Cetiri dugmeta, OK za potvrdu,
Duplicate za izradu kopije originalne pomi¢ne linije, Delete za brisanje
pomicéne linije ili Cancel za odustajanje.
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1.4.4. Mreza

Umjesto da se koristi mnogo pomicnih linija, moze se ukljuciti korisna
opcija Grids (mreza). UkljuCuje se preko izbornika View > Page Grid ili
preko tipkovnoga pre€aca [Shift] + [3].

Postoje dvije vrste mreza, pravokutna (rectangular) i aksonometrijska
(axonometric). Za odabir Zeljene mreze potrebno je otvoriti dijaloSki okvir
File > Document Properties - Grids koji je prikazan na donjoj slici.
NajceSce koriStena mreza ima pravokutni oblik te je stvorena od
okomitih i vodoravnih linija. Aksonometrijska mreza omoguéuje
korisnicima definirati mrezu pod bilo kojim kutom $to moze biti korisno
za tehnicka ili arhitektonska crtanja.

4 Document Properties - New document 1 e

[R Document Properties v

Display  Guides Grids  Color  Scripting  Metadata  License

Creation
Rectangular Grid b New
Defined grids
BE grid9
Rectangular Grid
¥ Enabled Grid units: px ¥
v Visible
¥/ Snap to visible grid lines only Origin X: 0,00000 -+
Show dots instead of lines Origin Y: 0,00000 — 4+
Align to page:
? ped Spacing X: 1,00000 -+
L
& o & Spacing ¥: 1,00000 -+
6 o b Minor grid line color: .
Major grid line color: .
Major grid line every: | 5 -+

Remove

Na samome vrhu, pod opcijom Creation, moguce je u padaju¢emu
izborniku odabrati vrstu mreze te ju potvrditi klikom na dugme New.
Moguce je stvoriti viSe mreZa koje ¢e biti istovremeno vidljive, a od kojih
Ce svaka biti u zasebnoj kartici i kao takvu moguce ju je uciniti vidljivom
ili nevidljivom, uklju€ivanjem ili iskljuCivanjem opcije Visible. Takoder je
moguce i onemoguciti neku od mreza odabirom opcije Enabled.

Ukljucivanjem opcije Show dots instead of lines prikazuju se tockice
umjesto linija Sto se moze i zakljugiti iz imena naredbe.

Umijesto piksela moguce je odabrati i neku drugu jedinicu ovisno o
potrebi, odabirom na opciju Grid units. Origin X i Origin Y sluze za
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poravhavanje mreze na neku pocetnu to¢ku, dok se poravnanje mreze
po odredenom mjestu na stranici mozZe postaviti odabirom zelene tocke
pod opcijom Align to page:. Opcija Spacing X i Spacing Y sluzi za
postavljanje razmaka izmedu linija. Boja linije mreZze moZe se odabrati
pod opcijom Minor grid line color i Major grid line color kao i opcija
nakon koliko linija ¢e se pojaviti malo deblja linija, Major grid line every.

Na kraju je moguce obrisati kompletnu karticu odabrane mreze pritiskom
dugmeta Remove.

1.5. Otvaranje i spremanje slika

Ako se zeli spremiti crtez, tj. dokument u izvorni format programa
Inkscape, otvoriti dokument u izvornome formatu, uvesti ili izvesti slika u
nekom drugom formatu, potrebno se pridrzavati nekih pravila koja su
odredena u programu.

1.5.1. Spremanje crteza ili dokumenta

Postoji nekoliko metoda pomocu kojih se moze spremiti dokument, a do
svih dolazimo preko izbornika File.

Naredba Save sprema postojeci dokument uzimajudéi isto ime datoteke.
Ako je dokument novi, tj. jo§ do sada nije nikad bio spremljen, otvorit ¢e
se dijaloski okvir u kojemu ¢&e biti potrebno upisati ime dokumenta i
lokaciju na koju se Zeli spremiti. Do ove naredbe moguce je doéi preko
izbornika File > Save, tipkovnim pre¢acem [Ctrl] + [S] ili pritiskom na
dugme, tj. ikonicu Save document u Commands Baru.

Naredba Save as sprema novu kopiju dokumenta pod drugim imenom,
a taj novi spremljeni dokument automatski postaje radni dokument, tako
da Ce svaka buduca promjena ili spremanje biti primijenjeni na doticni
dokument. Ova je opcija korisna za spremanje dokumenta po verzijama,
a do naredbe se dolazi preko izbornika File - Save as ili kombinacijom
tipki [Ctrl] + [Shift] + [S] na tipkovnici.

Naredba Save a Copy sprema identi¢nu kopiju trenutnoga dokumenta,
ali pod drugim imenom na lokaciji koja se odabere. Ovako spremljena
kopija odvojena je od trenuthoga dokumenta na kojemu se radi, $to
znadi da se nastavlja raditi na starome dokumentu. Ovu opciju je takoder
dobro koristiti ako se Zele spremati meduverzije nekoga dokumenta. Do
naredbe se dolazi preko izbornika File > Save a Copy ili tipkovnim
preCacem [Ctrl] + [Shift] + [Alt] + [S].

Ako se radi na novome dokumentu, odabirom bilo koje od gore
navedenih naredaba, otvara se dijaloski okvir Select file to save to,
prikazan na donjoj slici.
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@ Select file to save to *

Savein:‘ Ogledne slike v| @ x M-

g

Quick access

Desktop

Primjer.svg

"
Libraries

L

This PC

w

Network

File name: |drawing| e | | Save I

Save as type: Inkscape SVG ("sva) ~ Cancel

Title:: | |

U tome dijaloSkom okviru potrebno je upisati ime datoteke i odabrati
format u koji se zeli spremiti crtez. Nakon odabira pritisne se dugme
Save (Spremi).

1.5.2. Formati

SVG je kratica engleskoga naziva Scalable Vector Graphics. SVG je
zamisljen kao otvoreni standard, a baza mu je XML (eXtensible Markup
Language) koji jest takoder otvoreni standard. Najvaznija karakteristika
SVG formata je njegova skalabilnost, $to znaci da je moguce proizvoljno
smanjivati ili povecCavati dokument bez gubitka kvalitete. XML osnova
donosi i nekoliko znacajnih prednosti SVG-u kao $to su moguénost
pretraZzivanja, komprimiranja, animacije i relativho jednostavnoga
uredivanja.

File name: | Primjer_1 - | I Save
Save as type: Inkscape SVG (".sva) w Cancel
Title: Plain SVG (*svg)

Compressed Inkscape SVG (".svgz)

Compressed plain SVG (" .svgz)

Portable Document Format (" pdf)

Optimized SVG (" svg)

Compressed Inkscape SVG with media (" zip)
Layers as Separate SVG (" tar)

Desktop Cutting Plotter (AutoCAD DXF R12) (" .dxf)
Desktop Cutting Plotter (AutoCAD DXF R14) (" .dxf)
Encapsulated PostScript (" eps)

Enhanced Metafile (*.emf)

U nastavku ¢e se opisati najceSce koristeni formati koji su prikazani na
gornjoj slici, na padaju¢emu izborniku koji sluzi za odabir formata u
kojemu se zeli spremiti dokument.

Inkscape SVG je izvorni oblik datoteke koji se koristi u programu
Inkscape. Sadrzi neke dodatne opcije za razliku od obi¢noga SVG
formata. Preporuéa se koristiti ovaj format kada se izraduju crtezi u
Inkscape programu.

Plain SVG je standardna SVG-datoteka, ali bez nekih specifiCnih
obiljeZja koje ima Inkscape SVG. Plain SVG se koristi ako se Zeli postici
najbolja moguc¢a kompatibilnost s nekim drugim aplikacijama u kojima ¢e
se otvarati ta datoteka.
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SVGZ je komprimirana SVG-datoteka. Ova je vrsta datoteke daleko
manja, $to omogucuje znatno brZze preuzimanije ili prijenos putem
Interneta. Inkscape moze spremiti u svgz-dokument u oba formata,
Compressed Inkscape svg i Compressed Plain svg.

PDF format je izradila tvrtka Adobe kao format za razmjenu datoteka.
PDF dokumenti mogu sadrzavati bilo kakvu mjesavinu teksta, fontova,
slika i vektora, a prikazom pomocu razli€itih programa, na razli€itim
operacijskim sustavima i hardverskim platformama zadrzati ¢e jednako
oblikovanje, prikaz i svojstva.

PNG je otvoreni grafi¢ki format namijenjen pohrani ili streamingu Zanimljivosti i napomene
nepokretnih slika bez gubitaka, podrzava prozirnost, a nastao je kao DPI je skracenica od dots
zamijena za GIF. PNG format je zamisljen kao grafi¢ki format za per inch (engl.), j. broj
razmjenu preko Interneta, tako da ne koristi neke druge sustave boja tocaka po incu. o
kao Sto je CMYK. PNG datoteke u pravilu uvijek imaju ekstenziju PNG ili PreporuCena rezolucija slika
png. koriStenih u pripremi za

tisak je 300 ppi za
fotografije i 600 ppi za

U PNG se moze izvesti i preko izbornika File > Export, nakon ¢ega se ) L ;
jednobojne ilustracije.

otvori dijaloski okvir Export, prikazan na donjoj slici.

=  [3 bgort v

Single File  Batch Export . . .
e — Zanimljivosti i napomene

Document Page Selection Custom

Image Size

Batch export je korisna
[ 20 —+ oo e -+ opcija koja odvaja
el 720 -+ selektirane elemente u
zasebne slike. Na primjer,
ako su oznacena Cetiri
elementa i ako je uklju¢ena
ova opcija, izvest ¢e se
Cetiri zasebne PNG slike.

09@
° ® Export Selected only

Background color

Ezivanja_tehnn\ngija‘pn@ Portable Network Graphic (*.png) v | %

Export

U njemu je moguce odabrati razne opcije o tome kako ée se izvesti slika.
Pritiskom na jedno od prva Cetiri dugmeta na kartici Single File,
Document, Page, Selection i Custom, odabire se $to se Zeli izvesti —
cijeli dokument (crtez), cijela stranica, odabrani dio (selekcija) ili nesto
proizvoljno. Takoder se moZe izvesti slika proizvoljne kvalitete pod
opcijom Image size, na nacin da se upiSe koliko Ce slika imati dpi-a
(engl. dots per inch). Mjesto spremanja odabire se pritiskom dugmeta s
ikonicom Mape (oznaCeno crvenim pravokutnikom na slici povise) te
desno od tog dugmeta, iz padajuceg izbornika odabere se Zeljeni format,
u nadem sluc€aju png. Na kraju se odabere dugme Export za izradu
konacne slike u PNG-formatu.
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1.5.3. Otvaranje slika

Cesto je potrebno otvoriti veé¢ spremljeni SVG-dokument radi izmjene,
uzimanja nekih dijelova dokumenta, kopiranja u neki drugi dokument,
izvoza dokumenta u neki drugi format ili neCega drugog.

Postoji nekoliko nacina za otvaranje ve¢ postojecega dokumenta, a
svima se pristupa preko izbornika File. Naredba Open otvara datoteku u
potpuno novome prozoru gdje se potom moze izmjenjivati i raditi na njoj
neovisno o trenutno otvorenome dokumentu. Moguce je otvoriti datoteku
i preko tipkovnoga precaca [Ctrl] + [O] ili preko ikone Open File
Dialogue u Commands Baru.

Kada se odabere naredba Open na bilo koji od opisanih nacina, otvorit
Ce se dijaloski okvir Select file to open, prikazan na donjoj slici. U
njemu se odabere mapa u kojoj je smjeStena datoteka ili slika koja se
Zeli otvoriti, odabere se Zeljena datoteka i pritisne se dugme Open. Brzi
nacin bi bio da se Zeljenu datoteku odabere dvostrukim klikom, nakon
Cega se ona otvori u novome prozoru.

4@ Select file to open b
P

Look in: ‘ Ogledne slike V‘ @ : M d EI‘ E

*

Quick access :
-
[ | v

Desktop

drawing Hortenzija jellyfish Koala

jellyfish

118kB
" 1380px x 920px

Libraries
X -
This PC . 4 \‘ - -
Al g WA

Lﬂ* Krizantema Pingvini Primjer Primjer_1
MNetwork

File name: jellyfish ~ | I Open

Files of type Al Inkscape Files - Cancel

Osim otvaranja dokumenta pomocu naredbe Open, sliku ili dokument
moguce je uvesti i naredbom Import. Na ovaj na€in moguce je uvesti
neku sliku ili SVG-dokument u trenutno aktivni dokument, tj. u dokument
na kojemu se radi. Uvezene datoteke postaju elementi u ve¢
otvorenome dokumentu te se dalje s njima moze manipulirati.

Slika se moze uvesti preko izbornika File > Import, tipkovnim preacem
[Ctrl] + [1] ili klikom na ikonu Import na Commands Baru. Nakon odabira
naredbe otvara se dijalo3ki okvir Select file to import preko kojega se
slika ubacuje na jednak nacin kao i kod otvaranja slike preko izbornika
Select file to open.
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1.6. Vjezba: Upoznavanje radnoga prostora

1.

Izradite praznu stranicu dimenzije 272 x 385 mm (D3),
vodoravnoga usmijerenja.

Postavite prvu vodoravnu pomicnu liniju, zelene boje na
koordinate X = 0 px, Y = 480 px, kuta 0 stupnjeva naziva
"Gornja zelena".

Postavite drugu pomi¢nu liniju, crvene boje, relativho
odmaknutu od prve za -100 px po Y osi, kuta 0
stupnjeva.

Treéu pomicnu liniju postavite na koordinate X =0 pxiY
= 380 px pod kutom od 4, 1 stupanj.

Stvorite kvadratnu mrezu, razmaka 2 cm po X osii 3 cm
po Y osi te ukljucite opciju da se prikazuju to¢ke umjesto
linija.

Zumirajte dokument na Sirinu stranice.

Spremite crtez u Inkscape SVG (*.svg) naziva
Podesene_linije.
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2. Osnovni graficki objekti i njihove
opcije
Po zavrSetku ovog poglavlja polaznik ¢e moci:
e jzraditi osnovne graficke objekte
e koristiti alate za prostoruéno crtanje
e grupirati i oznadavati objekte
e jzabrati odredenu boju i njome se koristiti.

Program Inkscape nudi mnogo alata za crtanje geometrijskih oblika
poput kvadrata, pravokutnika, elipsa, poligona, zvijezda i spirala. Osim
tih standardnih oblika moguce je crtati i prostoruéne putanje pomocu
alata kao $to je olovka, kist ili pomoc¢u Bezierovih krivulja.

2.1. Stvaranje osnovnih grafi¢kih objekata

Stil svakoga objekta uklju€uje svojstva koja odreduju kako ¢e taj objekt
izgledati, tj. koje boje ispune (engl. fill) i kakve boje ili debljine ¢e biti
obrub (engl. stroke). Stilovi mogu uklju€ivati i neka specifi¢na svojstva
poput broja to€aka u zvijezdi, zaobljenost, veli€inu ili drugo.

Novi objekti crtaju se predefiniranim stilom, a kada se nacrtaju mogu se
mijenjati u dijaloSkome okviru Fill and Stroke (Object - Fill and
Stroke).

2.1.1. Pravokutnici i kvadrati

L]

Crtanje pravokutnika ili kvadrata omogucuje alat Rectangle Tool ,
koji se nalazi u Toolboxu, a moZe se odabrati i preko tipkovnice,
pritiskom na tipku [F4]ili [R].

Za crtanje pravokutnoga oblika potrebno je odabrati alat Rectangle

Tool L] , pomaknuti mi$ do Zeljenoga mjesta na platnu gdje se Zeli
izraditi na primjer pravokutnik te drzati lijevu tipku misa i povlaciti mis u
Zeljenome smjeru. Kada su veli€ina i oblik zadovoljavajuci, pusti se lijeva
tipka miSa te se dobije pravokutnik sli€an onome na dolje prikazanoj
slici.
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Na prethodnoj slici prikazano je:

1. Kvadrati¢ za podeSavanje veli€ine.
2. Krug za podeSavanje radijusa.

Uz drzanje tipke [Ctrl] na tipkovnici prilikom crtanja pomoéu ovoga alata
moguce je izraditi kvadrat ili nacrtati objekt koji je u zlathome rezu, a
drzanje tipke [Shift] omogucuje crtanje objekta oko pocetne tocke, Sto
znaci da Ce se pravokutni oblik crtati oko toCke na koju se prvo kliknulo u
programu.

Ako se zeli promijeniti radijus objekta, tj. napraviti zaobljene rubove,
potrebno je kliknuti i drzati lijevu tipku miSa na krug (koji je oznacen
brojem 2 na prethodnoj slici) te se kretati u Zeljenome smijeru. Drugi
nacin je takoder preko Controls Bara upisati broj¢anu vrijednost radijusa
u polje Rx ili Ry.

Ako se Zeli nacrtanome objektu promijeniti veli€ina, mogucée je to izvesti
na dva nacina. Prvi je da se miSem dode do objekta (alat moramo imati
u ruci) te pritisne i drzi lijevom tipkom misa na kvadrati¢ (oznacen brojem
1 na prethodnoj slici), kvadrati¢ promijeni boju, nakon &ega se moguce
kretati u Zeljenome smjeru, odnosno povecavati ili smanjivati objekt.
Kada se zavrsi, samo se pusti lijeva tipka misa.

Drugi nacin je da se veli€ina izmijeni u Controls Baru, oznacenim
crvenim okvirom na dolje prikazanoj slici. To se radi tako da se upiSu
Zeljene broj¢ane vrijednosti u polje W (engl. Width), Sto oznacava Sirinu
objekta, i polje H (engl. Height), $to oznacCava visinu objekta.

Changdw: 270000  — 4| H:| 140000 — +IF‘.><: 0,000 + Ry 0,000 + g v n EE,

Kada se Zeli rotirati ili iskositi neki objekt, to se moze izvesti na dva
nacina, preko alata Selector Tool ili izbornika Transform. Prvi nacin je
da se odabere alat Selector Tool s kojim se svaki objekt u programu
moze oko objekta pojaviti rotirajuce strelice (klikom dva puta na Zeljeni
element), kao $to je prikazano na donjoj slici.
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Na gornjoj slici prikazano je:

1. Rotirajuca strelica koja se nalazi u svakome kutu objekta,
a sluzi za rotiranje toga objekta.

2. Strelica koja sluzi za vodoravno iskrivljenje objekta, nalazi
se na dva mjesta, na gornjoj strani objekta i na donjoj
strani objekta i jednakoga je oblika.

3. Krizi¢ koji oznaCava centar rotacije i oko njega ¢e se
objekt rotirati.

4. Strelica koja sluzi za okomito iskrivljenje objekta, takoder
se nalazi na lijevoj i desnoj strani objekta.

Za slobodno rotiranje objekta potrebno je do¢i miSem na bilo koji kut
objekta na rotirajuce strelice, pritisnuti i drzati lijevu tipku miSa te objekt
okrenuti u Zeljenome smjeru. Za rotaciju objekta samo po 15 stupnjeva,
potrebno je ponoviti gore navedeni postupak uz drzanje tipke [Ctrl]. Ako
se drzi tipka [Shift], objekt ¢e se rotirati oko suprotnoga kuta.

Za promjenu osi rotacije potrebno je doci do krizica koji se po
standardnim postavkama nalazi uvijek u sredini objekta (oznacen s
brojem 3 na gornjoj slici) te pritisnuti i drzati lijevu tipku miSa i pomaknuti
krizi¢ na Zeljenu poziciju. Kada je kriZi¢ na Zeljenoj poziciji potrebno je
pustiti lijevu tipku miSa. Nakon toga, objekt ¢e se rotirati oko novo
postavljene osi rotacije, tj. oko trenutno postavljenoga krizi¢a. Za
vracanije kriZi¢a, tj. osi rotacije, natrag na centar objekta potrebno je
pritisnuti i drzati tipku [Shift] na tipkovnici i kliknuti lijevom tipkom misa na
krizi¢, nakon ¢ega se kriZi¢ automatski vraca u sredinu objekta.

Za vodoravno iskrivljenje objekta, potrebno je doc¢i do bilo koje strelice
za vodoravno iskrivljenje, pritisnuti i drzati lijevu tipku miSa i micati mis$ u
lijevu ili desnu stranu. Kada je oblik zadovoljavajuci, pusti se lijeva tipka
misa. Za okomito iskrivljenje objekta potrebno je doci do bilo koje strelice
za okomito iskrivljenje, pritisnuti i drzati lijevu tipku miSa i micati miS gore
ili dolje. Kada je iskrivljenje zadovoljavajuce, pusti se lijeva tipka misa.

Drugi nacin je preko izbornika Object - Transform, prikazanoga na
donijoj slici, do kojega se moze doéi i preko tipkovne kratice [Shift] +
[Ctrl] + [M].

Q Transform - New document 1
D_‘j: Transform v
Move Scale Rotate Skew  Matrix
& sngler 25000 — 40w
D &
Apply to each object separately
Apply c

Za rotiranje objekta potrebno je prvo oznadciti objekt kojega se Zeli rotirati
te u izborniku Object > Transform - Rotate upisati pod opcijom Angle
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kut pod kojim se zeli rotirati objekt. 1z padajuéeg izbornika moguce je i
odabrati u kojim jedinicama se Zeli primijeniti okretanje, a u nastavku je
moguce odabrati i smjer vrtnje, u smjeru kazaljke na satu ili suprotno od
smjera kazaljke na satu. Nakon upisane vrijednosti, moguce je pritisnuti
na dugme Apply Cime se primjenjuju zadane postavke. Nakon toga,
moguce je resetirati postojece vrijednosti kao predefinirane odabirom
dugmeta Reset the values on the current tab to defaults koji se nalazi
desno od dugmeta Apply.

Za iskrivljenje objekta potrebno je odabrati karticu Skew u istome
izborniku Transform. Na toj kartici moguce je upisati Zeljenu vrijednost
iskrivljenja ovisno o orijentaciji, Horizontal (vodoravno) ili Vertical
(okomito). Kada se upise Zeljena vrijednost, odabere se dugme Apply
za primjenu unesenih vrijednosti. Isto kao i kod rotacije, moguce je
resetirati postojece vrijednosti kao predefinirane odabirom dugmeta
Reset the values on the current tab to defaults.

Svi objekti se rotiraju na isti nacin tako da nije potrebno posebno
opisivati rotaciju za svaki pojedini objekt.

2.1.2. Elipse, krugovi i lukovi

Pomocu alata Elipse/Arc Tool O kojega se moze odabrati u
Toolboxu moguce je crtati elipse, krugove i lukove. Do njega se moze
doci i preko tipkovnoga precaca [F5] ili [E].

Za crtanje bilo kakvoga kruznog oblika ili lukova u njima, potrebno je

odabrati alat Elipse/Arc Tool O te do¢i miSem na podrucje gdje se
zeli izraditi kruzni oblik, pritisnuti i drzati lijevu tipku misa te povlaciti u
Zelienome smjeru. Pojavljivat ¢e se kruzni oblik u kvadratnoj isprekidanoj
kutiji koja oznaava pocetnu i zavr$nu toCku povlacenja. Kada je oblik
zadovoljavajuce dimenzije i oblika, pusti se lijeva tipka misa.

Drzanjem tipke [Ctrl] na tipkovnici prilikom crtanja ovim alatom moguce
je izraditi kruzni oblik jednakih proporcija, tj. da su mu visina i Sirina
jednake, a drzanjem tipke [Shift] omogucuje se crtanje objekta oko
pocetne toCke Sto znaci da ¢e se kruzni oblik crtati oko tocke na koju se
prvo kliknulo na platnu.
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Na donjoj slici prikazani su krug i elipsa, a oznake oznacavaju:

1. Kvadrati¢ za podeSavanje veli€ine.
2. Krug za stvaranje luka.

3. Kvadratna isprekidana kutija koja ozna¢ava poCetnu i zavrSnu
to¢ku povlacenja.

Osim crtanja krugova i elipsa moguce je od ve¢ nacrtanih takvih
objekata izraditi i lukove. Za crtanje zatvorenoga luka, tj. ako se zeli da
graf izgled kruga izgleda kao ,pita“, potrebno je pritisnuti lijevom tipkom
miSa na krug za izradu luka (oznacen brojem 2 na gornjoj slici) i povlaciti
mi$ izvan toga objekta u Zeljenome smjeru. Kada je objekt
zadovoljavajucega oblika pusti se lijeva tipka miSa. Ako je potrebno
doraditi objekt, ponovi se opisani postupak. Na kraju se moze dobiti
izgled poput prikazanoga na donjoj slici.

A ako se miSem povlaci unutar objekta prema gore opisanome
postupku, isti objekt koji je prikazan na gornjoj slici, izgledat ée kao na
dolje prikazanoj slici.

Pomocu tipke [Ctrl] moguce je pomicati radijus, tj. kut po 15 stupnjeva. U
Controls Baru moguce je odrediti kakav luk se zeli izraditi, tzv. zatvoreni
ili otvoreni ili se moze resetirati stanje na po€etno $to je i oznaceno
crvenim okvirom na dolje prikazanoj slici.

Change: Rx: | 26,296 — + | Ry 2629 — 4+ mmw Stat| 0000 — 4| End:| 224269 — + & ® @

e

Stroke Unsat
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2.1.3. Pravilni mnogokut i zvijezde

Pomocu alata Star/Polygon Tool & , koji se nalazi u izborniku
Toolbox, moguce je izraditi pravilne mnogokute ili zvijezde. Alat se moze
odabrati i tipkovnim preCacem [Shift] + [F9] ili [*].

Za crtanje mnogokuta, nakon odabira naredbe Star/Polygon Tool ,
potrebno je odabrati na Controls Baru opciju Regular polygon,
oznaceno brojem 1 na donjoj slici.

Changeo }%‘ Corners: | 5 — 4+ Rounded:| 0,000 — 4| Randomized: 0000 — 4 Q &

Swoke: Unset

Na gornjoj slici prikazane su opcije:

1. Regular polygon za crtanje mnogokuta.
2. Star instead of a regular polygon za crtanje zvijezda.

Nakon odabira, u istoj traci moguce je odabrati koliko kutova ¢e imati
mnogokut, pod opcijom Corners. Za crtanje mnogokuta potrebno je
pritisnuti lijevu tipku miSa na mjestu gdje se zeli stvoriti mnogokut te
povlaciti mi§ u Zeljenome smjeru. Nakon dobivanja zadovoljavaju¢ega
oblika, pusti se lijeva tipka misa.

Za crtanje zvijezde, ponovi se isti postupak kao $to je opisan za izradu
mnogokuta, samo se odabere opcija Star instead of a regular
polygon, oznacena brojem 2 na gornjoj slici. Na svakome od tih
objekata moguce je naknadno mijenjati oblik, veli¢inu, boju, itd.

Na dolje prikazanoj slici mozZe se vidjeti kako je moguc¢e mnogokut
pretvoriti u zvijezdu i obrnuto, koriste¢i samo kvadrati¢ za promjenu
radijusa koji je opisan kod svih prethodnih elemenata, a jednaku funkciju
ima i kod ovih objekata.
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2.2. Prostoruéno crtanje i koriStenje Bézierovih
krivulja

Linije koje su izradene u programu Inkscape su zapravo zaobljeni
objekti. Linije mogu biti otvorene (znaci da imaju dva kraja) ili zatvorene
(nemaiju kraj). Mogu jo$ biti i kombinirane (sastavljene od odvojenih
otvorenih i zatvorenih linija). Kombinirane linije stvaraju se tako da se
oznaci vise odvojenih linija i odabere naredba Combine na izborniku
Path ili preko tipkovnoga pre€aca [Ctrl] + [K]. Linije se prije ovoga
kombiniranja moraju pretvoriti u putanje (Path > Object to Path). Ako
se kombinirana linija Zeli pretvoriti opet u zasebne linije, oznaci se
kombinirana linija i odabere naredba Break Apart iz izbornika Path. Na
donjoj slici prikazana je s lijeve strane otvorena linija, u sredini je prikaz
zatvorene linije i na krajnjoj desnoj strani je prikazana kombinirana linija.

TN /\/

2.2.1. Bézierove krivulje

Bézierove krivulje koriste se za crtanje nepravilnih oblika kao i za
manipulaciju nad crtezima jer mogu mijenjati svoj oblik po nekim
predodredenim matematickim principima. Bézierove krivulje definirane
su Cetirima to¢kama, dvije od njih su zavrSne to¢ke (oznacene brojem 1
na dolje prikazanoj slici) dok su preostale dvije kontrolne tocke
(oznacene brojem 2 na dolje prikazanoj slici). Kontrolne toCke korisne su
za naknadno prepravljanje krivulja kao i prepravljanje krivulja prilikom
njihove izrade. 9

Na gornjoj slici prikazana je krivulja s dvije kontrolne tocke:

1. Zavrsne tocke krivulje ili E&vorovi (Nodes).
2. Kontrolne tocCke krivulje.

Linije mogu biti izradene pomocu alata Pencil Tool — prostoru¢no

crtanje, E’ Pen Tool — crtanje Bézierovih krivulja i l—g Calligraphy
Tool — za pisanje kaligrafskom tehnikom.
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Putanje, tj. linije se mogu izraditi i pretvorbom nekog regularnoga oblika
poput kvadrata, pravokutnika, kruga, tekstnoga objekta u linije, itd.
Putanje su u pravilu obi¢ne Bézierove krivulje bez nekih dodatnih opcija
kao Sto ih imaju objekti ili neki slozeniji elementi.

Pomocu Bézierove krivulje (alat Pen Tool) mogu se puno izravnije
kontrolirati parametri neke linije. Za crtanje Bézierovih krivulja prvo je

potrebno odabrati alat Pen Tool i? , koji se moze odabrati preko
izbornika Toolbox ili preko tipkovne kratice odabirom [Shift] + [F6] ili
samo slova [B].

Kada je alat odabran, klikne se i drZi lijeva tipka mi$a na podrucju gdje
se zeli izraditi neka linija. To¢ka na koju se prvo kliknulo postaje
pocetnom tockom krivulje. Kako se pomice kursor tako se moze vidjeti
plava linija izmedu pocetne tocke i kursora mida — to je tangenta krivulje,
prikazana na donjoj slici.

Otpustanjem lijeve tipke miSa uspostavlja se prva kontrolna tocka.
Kursor mida potrebno je pomicati na sljedeCu poziciju Bézierove krivulje,
na tzv. zavrdnu tocku. Prilikom pomicanja misa, pojavit e se crvena
linija koja oznacCava oblik krivulje, prikazane na donjoj slici.

a

Kada se dode do mjesta gdje se Zeli postaviti druga tocka, klikne se i
drzi lijeva tipka miSa ako se Zeli odmah i prepraviti krivulja, a ako je
krivulja zadovoljavaju¢ega oblika samo se klikne na Zeljeno mjesto na
kojemu Ce se stvoriti druga tocka krivulje. Kada se Zeli stvoriti krivulja
pritisne se tipka [Enter] ili desna tipka miSa. Na dolje prikazanoj slici
nalazi se krivulja stvorena s dvije kontrolne tocke.

Krivulja se moze i naknadno uredivati, mijenjati oblik, pomicati, stvarati

F-EI
dodatne kontrolne tocke pomoc¢u alata Node Tool , koji se nalazi u
Toolboxu.
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2.2.2. Prostoruéno crtanje

Pomocu alata Pencil Tool moguce je na najlaksi nacin crtati proizvoljne,

slobodne linije. Alat Pencil Tool 2@ odabere se u Toolboxu ili pomocu

skraéenice na tipkovnici [F6] ili [P] te se postavi lijeva tipka miSa na
Zeljeno podrucje. Kako se klikne i pomi¢e mi$ po platnu tako se i
iscrtava linija. Sve dok se drzi pritisnuta lijeva tipka miSa i mi§ se mice
po prostoru, alat ostavlja liniju, a za prestanak crtanja otpusti se lijeva

tipka

misa.

Za brisanje pogresne ili nedovrdene linije moze se pritisnuti kombinacija
tipki [Ctrl] + [Z] na tipkovnici ili se vratiti korak natrag preko izbornika Edit
- Undo.

Oblici koji su nacrtani ovim alatom sastavljeni su od mnogo Bézierovih
krivulja. Svaki od tih oblika moze se i pojednostaviti, $to znaci da ¢e
imati manje ¢vorova i da ¢e biti gladega oblika. Oblik se moZze ugladiti

tako da ga se oznaci i nakon toga odabere naredba Simplify u izborniku

Path ili preko tipkovne kratice [Ctrl] + [L]. Na donjoj slici, s lijeva na
desno, prikazan je isti oblik,ali sve viSe pojednostavljen. Tako krajnje
lijevi oblik nije pojednostavljen, srednji je jedan put, a desni vise puta.

Kada je odabran ovaj alat, u izborniku Tools Controls, prikazanome dolje

na slici, nudi se jo$ nekoliko korisnih opcija. Prva se odnosi na nacin
crtanja krivulja, druga na koli¢inu zagladenosti linije, a tre¢a na vrstu

kista.
MDdE::-!q Qv F & Smoothing: | 25,00 ‘— + | - Shape: | None 1 w | Scale: | 1,00 ;t':ksﬁ'
Na gornjoj slici prikazan je izbornik Tool Controls alata Pencil Tool:
1. Nacin crtanja krivulje — moguce je birati izmedu regularne Bézier
krivulje (odabrana na gornjoj slici) i Spiro putanje koja se ne
koristi Cesto jer je puno bolje koristiti alat Pen umjesto te opcije.
2. Zagladenje — moguce je odabrati prije crtanja neke linije
zagladenje u rasponu od 1 do 100, gdje je 1 minimalno, a 100
maksimalno zagladenje.
29
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3. Nekoliko opcija pomoc¢u kojih se moze primijeniti razli¢iti oblik na
linije. Potrebno je prvo odabrati neki od oblika te nakon toga
nacrtati oblik.

Ako se Zeli nacrtati samo to¢ka pomocu ovoga alata potrebno je
pritisnuti i drzati tipku [Ctrl] + lijeva tipka miSa. Za duplo ve¢u tocku
pritisne se [Ctrl] + [Shift] + lijeva tipka miSa, a za tocke nasumicne
veli¢ine pritisne se [Ctrl] + [Alt] + lijeva tipka miSa.

2.3. Oznaavanje, poravnanje i grupiranje
elemenata

Kada se Zeli s nekim odredenim elementom nesto raditi potrebno ga je
prvo oznaditi, ali ako se na platnu nalazi velik broj elemenata, nije uvijek
lako odabrati to€no one elemente kojima se Zeli manipulirati. Stoga
postoje razne tehnike oznacavanja elemenata. Kada su elementi jednom
oznaceni moze ih se zajednicki povecéavati, smanjivati, rotirati,
poravnavati ili ih se moze staviti u istu grupu da se ponasSaju kao jedan
element, $to moze uvelike olaksati rad.

2.3.1. Oznacavanje elemenata
Za oznacCavanje elemenata miSem, potrebno je odabrati alat Selector

Tool k u izborniku Toolbox te lijevom tipkom miSa oznaciti zeljeni
element tako da se klikne na njega. Ako se Zeli oznaciti viSe elementa,
potrebno je pritisnuti tipku [Shift] na tipkovnici te pritisnuti lijevom tipkom
miSa na svaki zeljeni element. Oni elementi koji su ve¢ oznaceni bit ¢e
pritom odznaceni, a elementi koji jos nisu oznaceni ¢e se oznaditi.

Ako se zeli oznaditi vise elemenata odjednom, to se izvodi tako da se
pritisne i drzi lijeva tipka miSa u praznome prostoru pokraj elementa te
se povlaci mi§ do svih Zeljenih elemenata koji ¢e se postupno
oznacCavati. Prilikom takvoga oznacavanja pojavit Ce se pravokutan oblik
te ¢e svi elementi koji se nalaze unutar toga oblika biti oznaceni. Kada
su jednom elementi oznaceni, s njima se moZe manipulirati kao da se
radi o jednome elementu.

Kada se pritisne i drzi tipka [Alt] i lijeva tipka miSa, moze se vidjeti
crvena linija prilikom pomicanja misa kojom se prelazi preko onih
elemenata koje se Zeli oznaditi, Sto je prikazano na donjo;j slici.

...
e @
..

Svi elementi koji su dotaknuti linijom se oznace te se njima moze dalje
manipulirati, kao $to je prikazano na donjoj slici.

0 @ srce




Inkscape ili vektorska grafika za svakoga (R600)

To je korisno kada se na platnu nalazi mnogo elemenata, a zele se
oznaciti samo neki odredeni. Pomocu tipke [Alt] moguce je joS i oznaditi
elemente ako su u ukupnome poretku zadnji na istome mjestu. To se
odnosi na situaciju u kojoj se viSe elemenata nalazi na istoj poziciji, a
vidljiv je samo onaj element koji je najviSe rangiran po Z poretku (viSe
informacija o Z poretku moze se naci u poglavlju 2.3.3. Poravnavanje
elemenata). Potrebno je oznaditi najviSe pozicionirani element, drzi se
tipka [Alt] te se samo klika lijevom tipkom miSa po prvome elementu koji
se moze oznaciti, nakon toga se elementi oznacavaju po razinama (od
najviSe prema najnizoj).

Oznaditi elemente moguce je i preko tipkovnice tipkom [Tab], a ako se
zeli vratiti na prethodno oznaceni element potrebno je odabrati
kombinaciju tipki [Shift] + [Tab]. Sve elemente odjednom moguce je
oznaditi kombinacijom tipki [Ctrl] + [A], Sto ¢e oznaditi sve elemente
samo u trenutnome sloju (Sto su slojevi i ¢emu oni sluze objasnjeno je u
poglavlju 3.2. Uporaba slojeva), a ako se Zele oznaciti svi elementi u
svim slojevima potrebno je odabrati kombinaciju tipki [Ctrl] + [Alt] + [A].

Tipkom [Esc] uklanja se ozna€avanje sa svih trenutacno oznacenih
elemenata.

2.3.2. Kopiranje, lijepljenje, dupliciranje i brisanje elemenata

Program Inkscape nudi naredbe za kopiranje, lijepljenje, dupliciranje i
brisanje elemenata na tri mjesta. Naredbama se moze pristupiti preko
glavnoga izbornika Edit, u Command Baru (nedostaje samo ikona za
dupliciranje) i preko brzoga izbornika do kojeg se dolazi kad se pritisne
desnom tipkom miSa na neki element.

Najbrzi nacin za kopiranje nekoga elementa jest preko tipkovnice,
kombinacijom tipki [Ctrl] + [C]. Istu naredbu moguce je odabrati i preko
izbornika Edit > Copy ili desnim klikom miSa na element te u brzome
izborniku naredbom Copy.

Kopirani i izrezani element nalazi se spremljen u meduspremniku, a
moze se zalijepiti preko izbornika Edit - Paste ili pomocu tipkovnoga
pre€aca [Ctrl] + [V]. Element ¢e se zalijepiti na mjesto gdje se nalazi
pokaziva€ misa. Ako se Zeli zalijepiti element na isto mjesto s kojega je
bio kopiran, koristi se kombinacija tipki [Ctrl] + [Alt] + [V] ili preko
izbornika Edit > Paste - In Place. Moguce je i zalijepiti samo stil
nekoga elementa (kao $to je debljina ruba, boja ili font, boja, stil, veli¢ina
za tekst) tako da se odabere naredba Paste - Style u izborniku Edit ili
preko tipkovnoga precaca [Shift] + [Ctrl] + [V].
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Element se moze izrezati s platna, ali i dalje zadrzati u meduspremniku
pomocu naredbe Cut koju je moguce odabrati preko izbornika Edit ili
kombinacijom tipki na tipkovnici [Ctrl] + [X].

Elementi se mogu i duplicirati tako da se kopiraju i postave na vrh
postoje¢ega elementa, na isto mjesto. Potrebno je oznaciti element i
odabrati naredbu Edit > Duplicate ili odabrati kombinaciju tipki [Ctrl] +
[D] na tipkovnici.

Ako se jedan ili vise elemenata zeli obrisati, potrebno ih je oznaditi, te
pritisnuti tipku [Delete] ili [Backspace] na tipkovnici ili odabrati Edit >
Delete.

2.3.3. Poravnavanje elemenata

Poredak po Z osi

Elemente je mogucée poravnavati, poredati i promijeniti poredak na vise
nacina.

U matematici postoje X, Y i Z osi po kojima se moZe odrediti toCna
lokacija nekoga elementa. U raCunalnim se programima X os odnosi na
vodoravno poravnavanje elemenata, Y os sluzi za okomito
poravnavanje, dok se Z os koristi za poravnavanje objekata po dubini.
Poravnavanje po dubini naj¢esée se koristi kod 3D alata, ali i u grafi¢kim
2D programima potrebno je poravnati elemente po dubini to se naziva
Z poredak. Za promjenu poretka nekoga elementa, potrebno je oznaditi
element kojemu se Zeli promijeniti poredak te preko izbornika Object
odabrati jednu od Cetiri naredbe za tzv. Z poredak:

Object > Raise pomite oznaceni element prema gore za jednu razinu,
a naredbu je moguce ukljuciti i preko tipkovne kratice [Page Up].

Object > Lower pomice oznaceni element prema dolje za jednu razinu,
a naredbu je moguce ukljuciti i preko tipkovne kratice [Page Down].

Object > Raise to Top pomite oznaceni element na vrh, a naredbu je
moguce ukljugiti i preko tipkovne kratice [Home].

Object > Lower to Bottom pomice oznaceni element na dno, a
naredbu je moguce uklju€iti i preko tipkovne kratice [End].

Iste naredbe nalaze se i na alatnoj traci Tools Control Bar.

Na dolje prikazanoj slici mozZe se vidjeti da je na lijevoj strani crveni krug
na vrhu slike po Z poretku dok je na desnoj strani crveni krug na dnu
slike po Z poretku. To se postiglo tako da se oznacio crveni krug s lijeve
strane i primijenila naredba Object > Lower to Bottom.
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Raspored elemenata

Za poravnavanje elemenata koristi se naredba Object - Align and
Distribute pomocu kratice na tipkovnici [Shift] + [Ctrl] + [A], nakon ¢ega
se otvara istoimeni dijaloSki okvir prikazan na sljedecoj slici.

[  |= Align and Distribute X v

[Er Align B Grid &3 Circular

.....

.....
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Zanimljivosti i napomene

Uklju€ivanjem dugmeta
Alignment handles with
third click unutar kartice
Align, moguce je trostrukim
klikom na oznacene
elemente (Alatom Selector
Tool) interaktivno

- poravnavanje elemenata
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Ovaj dijaloski okvir omogucuje pozicioniranje elemenata u odnosu na
druge elemente ili selekcije, crteze ili u odnosu na stranicu. Dvije vrste
pozicioniranja su moguce preko ovoga izbornika — Align, gdje su centar
ili rubovi elemenata poravnati jedni s drugima i Distribute, gdje su
elementi rasporedeni u nekome smjeru prema njihovim centrima ili
rubovima.

U podrucju opcije Align moguce je elemente poravnavati okomito ili
vodoravno, na ikoni je prikazana crvena linija koja ozna¢ava na $to se
odnosi poravnanje. Kada se pomice kursor mida preko ikona za
poravnavanje, pojavi se kratak opis $to ozna€ava koja ikona, na primjer
prva ikona od okomitih znaci da ¢e se elementi poravnati po desnome
rubu, druga da se elementi poravnavaju po lijevome rubu itd.

Prije poravnanja elemenata potrebno je odabrati u odnosu na $to Ce se ti
elementi poravnati. U sekciji Align nalazi se padajuéi izbornik naredbe
Relative to u kojemu se mogu odabrati opcije po kojima ¢e se elementi
poravnavati. Tako se elementi mogu poravnati prema trenutnoj selekciji
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(Selection Area), crtezu (Drawing), stranici (Page), najmanjemu
elementu u selekciji (Smallest object), najveéemu elementu u selekciji
(Biggest object), prvome selektiranom elementu (First selected) ili
zadnjemu selektiranom elementu (Last selected).

Na dolje prikazanoj slici nalaze se krugovi koji su ,razbacani*, tj. nisu
vodoravno poravnati.

Ako ih se Zeli vodoravno poravnati, potrebno je odabrati opciju Relative
to: Selection Area, iako bi u ovome slu€aju bilo koja od opcija bila
zadovoljavajuéa jer su svi krugovi jednakih dimenzija, samo se razlikuju
po boji. Nakon toga se oznace svi elementi te se odabere opcija Center
on horizontal axis (drugi red, tre¢a ikona pod sekcijom Align).
Konacan rezultat ove opcije prikazan je na donjoj slici.

Kao $to je i vidljivo na gornjoj slici, elementi su poravnati vodoravno, ali
razmak izmedu njih nije jednak. Ako se Zeli postaviti jednak razmak
izmedu svih elemenata potrebno se posluziti opcijama iz podruéja
Distribute. Oznace se svi elementi u kojima je potrebno primijeniti
jednak razmak i odabere se jedna od opcija za rasporedivanje
elemenata, na primjer Even horizontal centers $to znaci da ¢e se
elementi rasporediti tako da imaju jednak razmak od sredine jednoga
elementa do sredine svakoga slijedec¢eg elementa po vodoravnoj osi. Na
dolje prikazanoj slici moZze se vidjeti jednak razmak izmedu elemenata
nakon koristenja spomenute opcije.

Ova opcija postavlja razmak izmedu elemenata tako da uzima
udaljenost od prvoga do posljednjeg elementa, a razmak izmedu njih
podijeli na ostale elemente. To znaci da pomocu ove opcije nije moguce
precizno odrediti razmak izmedu elemenata ve¢ se on odreduje
pravilnom raspodjelom.
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Poravnavanje po X i Y osi

Za dodavanje to¢no odredenoga razmaka izmedu elemenata ili za
svrstavanje elemenata u redove ili stupce Koristi se naredba Object >
Align and Distribute te se odabere dijaloSki okvir Grid, prikazan na
donjoj slici.

E= Align and Distribute v
[Ee Align B Gnd & Circular
Rows: Columns:
2 - 2 -+
Equal height Equal width
Alignment:
v
¢ o ¢
é o 9
Fit inte selection box  (®) Set spacing:
00 % 1500000 —+ px w
S v o000 — +
Arrange

U ovome dijaloSkom okviru moguce je odabrati na koliko redova ili
stupaca ce se raspodijeliti oznaceni elementi, je li potrebno imati
jednaku visinu i Sirinu tih stupaca i redova ili nije, pa sve do X i Y
razmaka izmedu elemenata.

Ako se Zele postaviti Cetiri kruga, koja su trenutno u jednome redu, u dva
reda i dva stupca s jednakim X i Y razmakom, potrebno je u podrucje
Rows upisati ili okretnim dugmetom odabrati broj 2, Sto oznaCava dva
reda, i u podru¢je Columns takoder upisati broj 2, $to oznacava broj
stupaca koji ¢e biti izradeni. U podrucje X i Y potrebno je upisati razmak
izmedu elemenata koji je u pikselima, u ovome slucaju stavit ¢e se na 15
px razmaka izmedu elemenata po X osi i 15 px razmaka izmedu
elemenata po Y osi. Nakon &to se podese sve Zeljene postavke,
potrebno je oznaciti elemente na koje se zeli primijeniti te postavke
(elementi mogu biti oznaceni i prije poCetka upisa u ovaj dijaloski okvir) i
pritisnuti na dugme Arrange. Elementi ¢e se poredati po kriterijima koji
su zadani, kao $to je i prikazano na donjoj slici.
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2.3.4. Grupiranje elemenata

U grupu se moZe staviti bilo koja skupina elemenata. Jednom kada su
elementi smjeSteni u grupu, s njima se moze manipulirati kao da se radi
o jednome elementu. Tako im se moze mijenjati dimenzija koja Ce se
jednako promijeniti na svim elementima u grupi, boja, mogu se rotirati,
iskriviti te se mogu primijeniti mnoge druge opcije, koje se mogu
primijeniti i na zasebne elemente.

Za postavljanje elemenata u grupu, potrebno je prvo oznadciti one koji se
zele staviti u odredenu grupu. Kada se Zeljeni elementi oznace, odabere
se naredba Object > Group. Sada se elementi nalaze u grupi i ako se
oznaci bilo koji element iz grupe, oznacit ¢e se cijela grupa. Ako se
elementi Zele razgrupirati tj. maknuti iz grupe, to se moze napraviti
odabirom naredbe Object - Ungroup. Na dolje prikazanoj slici nalaze
se dvije grupe, a svaka od njih je iskrivljena na svoju stranu.

OO0

Alternativna metoda za razgrupiranije ili grupiranje elemenata je pritisak
desne tipke miSa na oznacene elemente i odabir odgovarajuc¢e naredbe
iz kontekstnoga izbornika — Group za grupiranje ili Ungroup za
razgrupiranje.

NajCesce koristena, ujedno i najbrza metoda grupiranja i razgrupiranja je
preko tipkovnoga precaca. Za grupiranje elemenata koristi se tipkovna
kratica [Ctrl] + [G], dok se za razgrupiranje koristi kratica [Ctrl] + [Shift] +
[G].

U grupu elemenata ulazi se dvostrukim klikom lijeve tipke mi8a, a izlazi
na odabir bilo kojega elementa ili podrucja izvan grupe. Ulaziti se moze i
preko tipkovnice pritiskom na kombinaciju tipki [Ctrl] + [Enter], a izaéi se
moze kombinacijom tipki [Ctrl] + [Backspace].

Za dodavanje vec¢ postojecega elementa u postoje¢u grupu, potrebno je
odrezati element (Edit > Cut), uci u Zeljenu grupu i zalijepiti na istu
poziciju element (Edit > Paste - In Place) te ¢e element postati dijelom
te grupe.

2.4. Koristenje boja

Boja se moze primijeniti na element uporabom naredbi Fill ili Stroke.
Fill se odnosi na podrucje unutar elementa, dok se Stroke odnosi na
rub elementa.

Mnogo je nacina za promjenu boje elemenata, a neki od njih su preko
dijaloSkoga okvira Fill and Stroke (Object - Fill and Stroke), preko
izbornika Palette (na dnu programa, paleta s bojama) ili preko izbornika
Swatches (View - Swatches).
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2.4.1. Dijaloski okvir Fill and Stroke

U ovome dijaloskom okviru moguée je promijeniti boju unutar elementa
ili rub elementa tek nakon $to se nacrta neki element (za razliku od
mogucnosti predefiniranja boje u izborniku Palette). Za primjenu boje
unutar elementa ili postavljanje obruba potrebno je prethodno oznaditi
element. Na dolje prikazanoj slici nalazi se dijaloSki okvir Fill and Stroke
do kojega se moze doci preko izbornika Object ili otvaranjem istoga u
skupini Dialogs, s desne strane programa (nalazi se tamo samo ako je
ve¢ prethodno otvoren taj dijaloski okvir).

@
[ Fill and Stroke ~
Fill [ Strokepaint = Stroke style
xO0O0HEO? ov
Flat color &rcs -
Vi RGBA: ffE600FF
Blend mode: Mormal hd
Blur (%) 0,0 +

DijaloSki okvir ima tri kartice: prva kartica je Fill i odnosi se na boju
unutar elementa, druga kartica Stroke paint odnosi se na boju obruba
elementa, a tre¢a kartica Stroke style odnosi se na stil elementa.

Na kartici Fill mogucée je prvo odabrati jednu od Sest ponudenih opcija
koje se odnose na vrstu prikaza boje unutar elementa. Tako se moze
odabrati:

¢ X (No paint) — oznaCava da nece biti boje unutar elementa

¢ Flat color — 5to znadi koristenje bilo koje pojedinaéne boje na
elementu

e Linear gradient — izraduje se linearni prijelaz boje minimalno
izmedu dvije boje

o Radial gradient — ozna€ava kruzni prijelaz izmedu minimalno
dvije boje

o Pattern — moze se obojiti element u neki uzorak

o Swatch — automatski se Cuvaju posljednje odabrane boje ili
spremljene boje.

Sama boja se mozZe odabrati iz paleta boja kao $to su RGB, HSL ili
CMYK jednostavnim upisom kéda boje za svaku pojedinu boju posebno,
drugim sustavima HSV, HSLuv i CMS ili upisom jedinstvenoga
heksadecimalnog kéda boje u podru¢je RGBA na dnu svake kartice.
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Na kartici Stroke paint moguce je takoder odabrati jednu od Sest
ponudenih opcija, koje su identi€ne kao i kod gore opisane Fill kartice,
ali se te opcije odnose na obrub elementa, tj. boju obruba.

Posljednja kartica Stroke style koristi se za odabir stila obruba. Tako se
moze odabrati Sirina obruba, vrsta spoja, izgled zavrSetka linije, oblik
linije (crtice, tockice, puna linija itd.) i markeri na kraju linije poput
strelice, kruga, romba, kvadrata i drugo.

.....

Opcijom Blur moze se zamagliti neki element. Predefinirana postavka je
0% s&to znaci da element nije uopée zamagljen, dok 100% oznacCava
potpuno zamagljenje elementa. Postotak se mozZe mijenjati upisom
konkretne vrijednosti u okvir Blur, povlacenjem klizaca ili okretnim
dugmetom. Druga opcija je Opacity, $to oznaCava neprozirnost
elementa, a predefinirana vrijednost je 100% Sto znaci da je element
potpuno neproziran, a 0% da je potpuno proziran. Postotak se takoder
moze mijenjati upisom vrijednosti, okretnim dugmetom ili klizaCem.

2.4.2. Dijaloski okvir Swatches

U ovome dijaloSkom okviru, do kojega se dolazi preko izbornika View -
Swatches, moguce je odabrati neke predefinirane ili nedavno koristene
boje. Za odabir neke predefinirane palete boja u dijaloSkome okviru
Swatches klikne se na ikonicu ozna¢enu crvenim okvirom na dolje
prikazanoj slici.

@ Swatches - Boje.svg x
E;,! Swatches X L

X

Kada se odabere neka predefinirana paleta boja (Android icon palette,
Gold, Reds, Ubuntu ili neka druga) pojavit ¢e se sve boje iz te palete.
Element na koji se zeli primijeniti boja prethodno mora biti oznacen te se
liievom tipkom misa klikne na Zeljenu boju koja se primjenjuje na ispunu
elementa. Za odabir boje obruba potrebno je kliknuti desnom tipkom
misa na boju i odabrati opciju Set stroke. Moguce je i podesiti prikaz
boja pomocu raznih opcija koje se nude pritiskom na gore oznacenu
ikonicu i opciju Configure..., ispod popisa paleta.
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2.4.3. lzbornik Palette

Preko izbornika Palette moguce je na najbrzi nacin promijeniti boju
nekoga elementa. Nalazi se na dnu prozora, a uz njega su vezane i
opcije Fill i Stroke oznacene crvenim okvirom na donjoj slici. Pokraj tih
opcija nalazi se i brza opcija s oznakom ,0“ §to ozna¢ava Opacity, t;.
koli€inu neprozirnosti elementa koja je opisana u poglaviju 2.4.1.
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Boja se moze odabrati i prije nego se krene crtati neki element, a moze
se i primijeniti na neki oznaceni element tako da se lijevom tipkom misa
klikne na zeljenu boju. Boja obruba moze se na brz nacin promijeniti
kombinacijom tipke [Shift] + lijeva tipka miSa na Zeljenu boju.

Boja se moze i prenijeti metodom ,povuci i ispusti“ (engl. Drag and
drop), tako da se lijevom tipkom miSa uhvati Zeljena boja na paleti boja
te se odvuCe do elementa na kojemu se Zeli primijeniti. Isti je postupak
ako se Zeli primijeniti i na obrub elementa, samo $to se boja odvuce do
obruba elementa.

Kada je neki element oznacen moguce je promijeniti i nijansu boje
takozvanom gestikulacijom mi8a. Pritisne se i drzi lijeva tipka miSa na
podrucju Fill, ispod palete boje, te se kre¢e miSem u lijevu ili desnu
stranu za promjenu boje. Na selektiranome elementu moguce je vidjeti
kako se mijenja boja ovisno o povla¢enju miSa. Za mijenjanje boje
obruba, potrebno je na isti nacin pritisnuti i drzati lijevu tipku miSa na
podrucju Stroke. Ako se uz ovaj postupak pritisne i drzi tipka [Shift]
mijenja se zasicenje, a tipkom [Ctrl] svjetlina.

2.4.4. Stvaranje i uredivanje gradijenata

Gradijenti su blagi prijelazi iz jedne boje u drugu, a mogu biti linearni
(prikazan na donjoj slici, lijevo) ili radijalni (prikazan na donjoj slici,
desno). Postoji nekoliko nacina kako se gradijenti mogu postaviti na
element, a neki osnovni su stavljanje gradijenta na Zeljeni element preko
izbornika Fill and Stroke, stavljanje na element pomocu alata Gradient,
uredivanje tzv. stop toCaka koje sluze za dodavanje viSe boja,
podesavanje orijentacije gradijenta i drugi.

Najlak8i nacin za postavljanje gradijenta na neki element je preko
izbornika Fill and Stroke. Za postavljanje je potrebno samo oznaditi
Zeljeni element i kliknuti na dugme Linear gradient ili Radial gradient,
ovisno o potrebi, oznaceno crvenim okvirom na dolje prikazangj slici.
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Nakon klika na jednu od opcija, stvorit e se automatski gradijent s dvije
stop tocke. Prva stop tocka je izradena tako da je uzeta prethodno
koriStena boja koja se nalazi u opciji Fill sa 100% zasi¢enjem, dok je
druga ista ta boja ali 100% transparentna.

Za promjenu smjera gradijenta, dodavanje novih boja, koli¢ine gradijenta
ili neke druge modifikacije na gradijenthome elementu, potrebno je

odabrati alat Gradient Tool koji se nalazi u Toolboxu, a koji je
takoder moguce odabrati i preko tipkovnoga precaca [Ctrl] + [F1] ili [G].
Nakon toga, potrebno je kliknuti lijevom tipkom misa na element kojemu
se Zeli promijeniti gradijent. Na dolje prikazanoj slici moze se vidjeti kako
izgleda gradijentni element s tri razli¢ite boje.

Kvadrat, romb i krug predstavljaju poCetnu, srednju i zavrdnu stop tocku.
Gradijent od dvije boje sastoji se samo od kvadrata i kruga koji
oznacavaju pocetnu i stop toCku na kojima se mogu raditi preinake.

Stop to¢ke mogu se dodati izmedu pocetne i zavrSne toCke, kada je
odabran alat Gradient, preko izbornika Tool Controls Bar pritiskom na
dugme Insert new stop ili dvostrukim klikom lijeve tipke miSa na
gradijentnu liniju. Za brisanje je potrebno oznaciti zeljenu stop to¢ku na
gradijentnoj liniji i pritisnuti na tipkovnici tipku [Delete] ili u Tool Controls
Baru odabrati naredbu Delete stop.

Stop to¢ke mogu se oznaciti alatom Gradient, tako da se pritisne
lijevom tipkom miSa na jednu od njih. Kada je stop to¢ka ozna¢ena, ona
se moze modificirati u smislu pomicanja, mijenjanja boje i prozirnosti.
Samo se na pocetnoj i zavr$noj tocci moze mijenjati smjer gradijenta. Za
oznacCavanje viSe stop toCaka, potrebno je pritisnuti i drzati tipku [Shift]
na tipkovnici i ljevom tipkom miSa oznacavati Zeljene stop tocke. Za
oznacCavanje svih stop toCaka potrebno je odabrati kombinaciju tipki
[Ctrl] + [A] na tipkovnici.
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2.4.5. Uzimanje boje alatom Dropper

Boja ispune elementa i njegova obruba mogu biti promijenjeni tako da se
uzme neka vec¢ postojeca boja na crtezu, koriStenjem alata Dropper

Tool /' koji se nalazi u Toolboxu ili preko tipkovnoga precaca,
pritiskom na tipku [F7] ili [D]. Pomoc¢u ovoga alata mogucée je uzeti
prosjecnu boju nekoga elementa pomoéu oznacenoga kruznog
podrucja, invertirati uzetu boju ili spremiti boju u meduspremnik za
kasniju upotrebu.

Ako se Zeli samo uzeti boja od nekoga ve¢ nacrtanoga elementa u

dokumentu, potrebno je uzeti alat Dropper Tool n‘/ i lijevom tipkom
miSa kliknuti na zeljenu boju. Nakon toga, boja se postavlja u opciju Fill.
Boju je moguce postaviti i u opciju Stroke tako da se pritisne i drzi tipka
[Shift] na tipkovnici i lijevom tipkom miSa se odabere Zeljena boja. Nakon
postavljanja, svaki ¢e sliede¢i novo nacrtani element imati postavljene te
boje, tako dugo dok se one ne zamijene u opcijama Fill i Stroke nekom
drugom bojom.

Kada se nekomu elementu Zeli promijeniti boja pomocu ovoga alata,
potrebno je prvo oznaditi taj element. Nakon toga se odabere alat

Dropper Tool n/ te se za ispunu elementa (Fill) pritisne lijevom
tipkom miSa na Zeljenu boju u dokumentu, a ako se Zeli boja primijeniti
na obrub (Stroke), pritisne se i drzi tipka [Shift] i odabere boja lijevom
tipkom miSa. Nakon pritiska, boja se odmah primjenjuje na oznaceni
element.

Za uzimanje srednje vrijednosti boje, pritisne se i drZi lijeva tipka miSa uz
povlagenje miSa u bilo kojem smjeru. Stvara se krug koji oznacava
podrucje koje ¢e se uzeti u obzir za uzimanje srednje vrijednosti boje.

Za kopiranje boje, potrebno je kliknuti ljevom tipkom misa na zZeljenu

boju alatom Dropper Tool / te pritisnuti kombinaciju tipki [Ctrl] +
[C] za kopiranje heksadecimalnoga kéda boje. Boja se lijepi tako da se
selektira element na koji se Zeli primijeniti kopirana boja te se u podrucje
RGBA, u dijaloSkome okviru Fill and Stroke, kombinacijom tipki [Ctrl] +
[V] zalijepi heksadecimalan kéd boje.

(@ srce ;



Inkscape ili vektorska grafika za svakoga (R600)

Zanimljivosti i napomene

Boja pozadine moze se
izraditi na dva nacina.

Prvi nacin je odabir boje
pozadine pod opcijom
Background color do koje
je moguce doci preko
izbornika File = Document
Properties = Display,
klikom na ikonicu Page.
Drugi nacin je crtanje
pravokutnog oblika Zeljene
boje, istih dimenzija kao Sto

2.5.

Vjezba: lzrada crteza

1.

Izradite crtez inspiriran popularnom starom igrom
.,Pacman®, koji je prikazan na donjoj slici. Boja pozadine
je ,000000ff, u heksadecimalnom obliku, a dimenzija
pozadine je 1100x760 px.

Zuti krug koji izgleda kao glava s otvorenim ustima
(Pacman), dimenzije je 170x170 px. Zuti krugovi su
dimenzije 55 px i ,ffffOOff* boje u heksadecimalnome
obliku.

Plave prepreke visine su 50 px, ,,0000ffff ,, boje u
heksadecimalnome obliku, a Sirina proizvoljna, sto sli¢nija
donjoj slici.

Postavite zZute krugove tako da su svi jednako odmaknuti

jedan od drugoga, a da je razmak izmedu njih 120 px po
vodoravnoj i okomitoj osi.

Spremite crtez pod nazivom Pac-man.svg.
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3. Putanje i tekst

Po zavrSetku ovog poglavlja polaznik ¢e moci:
e koristiti i uredivati putanje
e dodati tekst na crtez

e uredivati tekst.

U ovome poglavlju govorit ¢e se o stvaranju novih elemenata pomocu
dva ili viSe postojecih te kako se dodaje i ureduje tekst.

3.1. Putanje i njihovo uredivanje

U programu Inkscape moguce je uporabom vide naredbi izraditi novi
element iz jednoga ili viSe postojecih elemenata. Kod ovoga nacina jako
je bitan takozvani Z poredak elemenata (objasnjen u poglavlju 2.3.3.). U
gotovo svim slu¢ajevima (iznimka je samo naredba Cut Path), Fill i
Stroke novoga elementa se nasljeduje, tj. kopira od donjega elementa,
tj. elementa koji je nize rangiran po Z poretku. Postoje neke iznimke
koje ¢e biti objasnjene kod konkretnih naredbi.

Svim naredbama ove vrste pristupa se preko izbornika Path, a
prethodno je potrebno osigurati svim objektima da postanu putanje. Sve
osnovne graficke objekte koji se mogu izraditi u Inkscapeu, kao i tekst,
potrebno je pretvoriti u putanje. Objekti se pretvaraju u putanje preko
izbornika Path > Object to path ili Path -> Stroke to path.

Union

Za spajanje, tj. uniju dva ili viSe elemenata potrebno je oznaciti elemente
i odabrati naredbu Path > Union ili preko tipkovnoga precaca [Ctrl] +
[+]. Novi element sadrzi sva podrucja izvornih elemenata, osim spojeva
izmedu elemenata, koji su izbrisani i pretvoreni u jedan element kao Sto
je i prikazano na donjoj slici. Na lijevoj strani slike nalaze se zasebni
elementi, dok je na desnoj strani novostvoreni element plave boje zbog
toga Sto je element koji je najnize rangiran po Z poretku takoder plave
boje.

—»

Difference

Ako je potrebno obrisati donji element pomocu gornjega, ali samo
razlikom, tj. onim podru¢jem gdje se dva elementa preklapaju, koristi se
naredba Path - Difference, a do nje se moze doci i pomocu tipkovnoga
pre€aca [Ctrl] + [-]. Kod ove naredbe moguce je oznaciti samo dva
elementa istovremeno i nakon toga primijeniti naredbu. Na donjoj slici
prikazan je rezultat ove naredbe.
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- u

Intersection

Ako se zeli izraditi presjek izmedu dva ili viSe elemenata koristi se
naredba Intersection. Potrebno je oznaditi elemente i primijeniti
naredbu. Novi element koji se dobije ovom naredbom nastaje od
preklapajucega tj. zajedni¢koga podrudja izvornih elemenata. Do
naredbe se dolazi preko izbornika Path ili pomocu tipkovne kratice [Ctrl]
+ [*]. Na dolje prikazanoj slici prikazano je preklapanje dvaju elemenata.

e - «

Exclusion

Ako se zeli iskljuciti dva ili vise elemenata u njihovim preklapanjima,
koristi se naredba Path - Exclusion na nacin da se oznace elementi na
koje se ta naredba Zeli primijeniti i odabere se naredba iz izbornika. Na
dolje prikazanoj slici moze se vidjeti rezultat primjene ove naredbe
izmedu tri elemenata.

0 - )

Division

Kada se neki element Zeli podijeliti koristi se naredba Path - Division
do koje se moze doci i kombinacijom tipki [Ctrl] + [/] na tipkovnici.
Naredba radi tako da je niZe rangirani element po Z poretku odrezan
viSe rangiranim elementom. Moguce je oznaditi samo dva elementa
istovremeno za primjenu ove naredbe. Na donjoj slici moze se vidjeti
primjer naredbe — desna strana je malo odmaknuta tako da se bolje vidi
rezultat ove naredbe.
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Cut Path

Ako se zeli odrezati neki element po obrubu, koristi se naredba Cut
Path koju je moguce odabrati u izborniku Path ili preko tipkovnoga
preCaca [Ctrl] + [Alt] + [/]. NiZe rangirani element je odrezan viSe
rangiranim elementom. Moguce je oznaciti samo dva elementa za
primjenu ove naredbe. Novonastali elementi nemaju nikakvu ispunu iako
su je mozda imali prije koriStenja ove naredbe. Na donjoj slici moze se
vidjeti rezultat naredbe. Desni dio slike pomaknut je tako da se
novonastali odrezani elementi vide jasnije.

Osim tih osnovnih vrsta putanja, korisne su jo$ dvije naredbe na
izborniku Path: Combine i Break Apart.

Naredba Combine kombinira viSe oznaenih elemenata u jedan sloZeni
element kojim se moZe manipulirati kao i obi¢nim elementom. Prednost
ovoga nacina jest da se nakon zavrSene manipulacije tim slozenim
elementom on moze opet razdvoijiti na pojedinacne elemente naredbom
Path - Break Apart.

3.2. Dodavanje i uredivanje teksta

Dvije su osnovne vrste tekstnih objekata u Inkscapeu, regularan, tj.
obi¢an i tekst koji uklju€uje pravokutni okvir. Tekst se kreira alatom Text

Tool AI koji se nalazi u Toolboxu, a do njega se moze doci i preko
tipkovnoga prec€aca [F8] ili [T].

Kada se Zeli dodati tekst prvim, ,obi¢nim“ na¢inom na neki crtez

potrebno je uzeti alat Text Tool AI u Toolboxu i kliknuti midem na
podrucje u dokumentu gdje se Zeli dodati tekst. Kako se tekst upisuje
tako se i tekstni okvir prilagodava tekstu. Prijelomi u retku moraju se
ru¢no dodavati u ovome nacinu upisa. Na donjoj slici prikazan je upis
obi¢noga teksta.

Drugi na€in dodavanja teksta jest upis u precizno odreden kvadratni
tekstni okvir. Kod ovoga nacina upisa, potrebno je uzeti alat Text Tool

AI iz Toolboxa te izraditi tekstni okvir tako da se pritisne i drZi lijeva
tipka miSa na podrucju gdje se Zeli izraditi kvadratni tekstni okvir te se
povlaci u Zeljenome smjeru. Nakon zadovoljavajuée veli€ine tekstnoga
okvira pusti se lijeva tipka misa. Buduéi da se tekst upisuje unutar
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tekstnoga okvira, nije potrebno stavljati prijelome redaka ve¢ se oni
automatski stvaraju. Tekstni okvir moze se i naknadno podeSavati tako

da se alatom Text Tool @I klikne na zeljeni sadrzaj te se pritisne i drzi
lijeva tipka miSa na donji desni kut (romb) tekstnoga okvira i pomice u
zeljenome smjeru. Kada je novi oblik zadovoljavajuéi, pusti se lijeva
tipka miSa. Na donjoj slici prikazan je upis teksta u tekstni okvir.

Ovo je tekst upisan u tekstni

Za uredivanje teksta, potrebno je uzeti alat Text Tool AI i kliknuti
miSem u podrucje teksta koji se zeli promijeniti. Tekst Ce se oznaditi i
pokaziva¢ misa ¢e biti postavljen izmedu onih slova gdje se kliknulo.

Dodatne mogucénosti za uredivanje teksta, otvaraju se u Tool Controls
Baru koji je prikazan na donjoj slici, a na kojemu je moguce, osim
osnovnih izmjena poput promjene fonta, veli€ine ili pozicije teksta,
podesiti i neke naprednije mogucénosti. Tako je moguce postaviti razmak
izmedu linija, slova, rijeci, vodoravan ili okomiti pomak slova, rotiranje
slova i drugo. Neke od navedenih opcija dostupne su klikom na ikonicu
Spacing oznaceno crvenim okvirom na dolje prikazanoj slici.

A C s @] ¥ | Normal > | vy Roe — ey = X va B~ E-~
- S | . ER [ E TP Ey e R 4
Y i (000 — 4+ 8000 — 4 Kgl000 —+
™ 1

Osim brzih podeSavanja u Tool Controls Baru, osnovne postavke
teksta je moguce i promijeniti u dijaloSkome okviru Text and Font do
kojega se dolazi preko izbornika Text. DijaloSki okvir sastoji se od tri
kartice. Na prvoj kartici Font moguce je promijeniti font, veli€inu i stil.
Bitno je napomenuti da je poslije svake promjene u dijaloSkome okviru
potrebno pritisnuti dugme Apply za primjenu zadanih postavki. U drugoj
kartici Features moguce je dodatno podesiti opcije odabranog fonta
poput dijeljenja rijeci, pozicije, upotrebe verzalnih slova itd. U tre¢u
karticu Text moguce je zalijepiti tekst iz nekoga drugog programa koji ¢e
se nakon toga prikazati u trenutno odabranome tekstnom okviru.

* @ srce



Inkscape ili vektorska grafika za svakoga (R600)

4 Text and Font - Putanje.svg

T Text and Font * v

Font Features Text

Al Fonts

Font family Style

Adobe Garamond Pro Il 1230051 Normal  Regular
o5

Adobe Garamond Pro Italic 1lic
Bold Bold

Bold Italic Bold Tialic

Agency FB AsBbCCT
Agent'C hathic

Albany Std A bCliPpQe 12
Algeri

Avenir As36CciPpQa12
B! Conduit A ity 2
B! ConduitSC st
BIRCOSansSemiBold
BIRCOSansSemilight ~as
Bahnschrift AsEbCclPo
Baskenville Old Face a5
Bauhaus oo

Bauhaus 93 RaBbCeliPpQql 2369
Bauhaus Std flaBbCcliPpql 23695€¢2 ) Fentsize 30 7

AaBbCcliPpQq12369%&£¢?....

Set as default.

Apply

Osim standardnih postavki za oblikovanje teksta, u Inkscapeu je moguce
i postaviti tekst na neki element, pravilan ili nepravilan. Za tu moguc¢nost
potrebno je prvo izraditi neku putanju, element i upisati neki tekst. Nakon
toga je potrebno oznaciti tekst i element te odabrati naredbu Put on
Path koja se nalazi na izborniku Text. Ako se tekst Zeli ukloniti, {j.
obrisati s putanje ili elementa potrebno je odabrati naredbu Remove
from Path koja se nalazi na istome izborniku. Na donjoj slici moze se
vidjeti kako izgleda neki tekst smjeSten na razliCite elemente.

e ape "\
(& QLSC? ‘
ECasAl
’)S'?\ b
%160 "/

Tekst se moZe rotirati i dodatno oblikovati preko standardnih naredbi
koje se koriste u oblikovanju teksta. Element se moze maknuti, tj. sakriti
tako da se ne vidi na kakvome je elementu taj tekst napisan. Potrebno je
oznaciti element i odabrati u dijaloSkome okviru ili na paleti boja da
element nema obruba. Nakon toga element vie nije vidljiv kako je i
prikazano na donjoj slici.

v Pro
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Q zc, & R159,
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3
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% 0 %, > %r, e
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Za vracanje elementa, potrebno je prvo oznaciti tekst te odabrati
naredbu Edit > Clone - Select Original. Nakon toga pojavit ¢e se
selekcija na jo$ uvijek nevidljiv element na koji je potrebno postaviti
obrub da postane vidljiv. Nakon postavljanja obruba, element i tekst ¢e
se prikazat kao i na poCetku.
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3.3.

Vjezba: lzrada posjetnice

1.

Izradite posjetnicu dimenzije 90 x 55 mm dizajna kao na
donjoj slici.

. Zeleni krugovi kre¢u se od najtamnijega prema

najsvjetlijemu u ovim bojama:

¢ najtamniji krug, tj. najvise rangiran ima
heksadecimalni kdd boje ,2ca02cff,

o srednji krug ima heksadecimalni kéd boje
,87de87ff",

¢ najsvjetliji krug, tj. najnize rangiran ima
heksadecimalni kéd boje ,d7f4d7ff.

Radi boljeg dojma izrezite krugove pomocu naredbe
Difference, tako da izgledaju Sto sli¢nije donjoj slici.

Kompletan tekst koji se nalazi na posjetnici ima font Arial
i zelene je boje heksadecimalnoga kbéda ,2ca02cff*.
Veli¢ina slova za ,Ime Prezime® je 14 pt i podebljano,
.Ime sektora“ je 6 pti crne boje, heksadecimalnoga
koda ,000000ff“, a svi ostali podaci koji se nalaze na
posjetnici su veli€ine 9 pt.

. Tri glavne linije su crne boje, irine 140 px i debljine 1 px,

a prva manja linija je Sirine 120 px, debljine 0,7 px, boje
heksadecimalnoga kbéda ,999999ff“.

Spremite crtez pod nazivom Posjetnica.pdf.

Ime Prezime

Ime sektora

Miroslava Krleze 22a,
10 000 Zagreb

Mob.: 098/ 322 75 87
Tel.: 01/ 487 622

ime.prezime@ustanova.hr

Ako ste zavrsili prethodne zadatke prije predvidenog vremena, pokusajte
rijesSiti i sljedecCa dva zadatka:

1.

2.

Tri glavne linije su crne boje i kre¢u od 165 px po X osi.
Odmaknute su jedna od druge 35 px, Sirine 140 px i
debljine 1 px, a prva manja linija je Sirine 120 px, debljine
0,7 px i boje heksadecimalnoga kdda ,999999ff,
odmaknuta od prve crne linije 13 px.

Adresa, mobitel i telefon te e-mail odmaknuti su od gornje
linije 8 px, dok je ,lme i prezime“ odmaknuto od donje
linije 10 px. Sav navedeni tekst krece od 170 px po X osi,
dok ,Ime sektora“ kre¢e od pocetka linije.
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4. Precrtavanje slika i dodatna dorada
grafike

Po zavrSetku ovog poglavlja polaznik ¢e moci:
e precrtati sliku u vektore

e preurediti sliku koristeci filtre.

4.1. Precrtavanje slika

Inkscape ima mogucnost konvertiranja rasterskih slika u krivulje, tj.
elemente. Taj se postupak naziva precrtavanje ili tracing (vektorizacija).
Precrtavanje slika nije nimalo lagan zadatak i moze proc¢i dosta
vremena, pokusaja i promasaja do nekoga iskoristivog crteza u
vektorskome formatu.

Za precrtavanje neke slike potrebno je prvo uvesti sliku koja se Zeli
precrtati u Inkscape. Nakon toga se otvara dijaloski okvir Trace Bitmap
koji se nalazi na izborniku Path, a do kojega se moze dodi i preko
tipkovnoga prec€aca [Shift] + [Alt] + [B]. Na dolje prikazanoj slici moze se
vidjeti dijaloski okvir Trace Bitmap s resetiranim postavkama.

@ Trace Bitmap - Karlovac_znak.png x
@ Trace Bitmap v
Singlescan  Multicoler  Pixel art Preview:

Detection mode:
Brightness cutoff hd
Threshold — 0450 — 4
Invert image
pecas: Karl
e ariovac 7
+/ Speckles 2 — 4+ 500
m
+/ Smooth corners  ee— 1.0 — 4
+/ Optimize 0.200 — +
User-assisted trace
+ Live updates Update preview
@ Apply

Dijaloski okvir sastoji se od tri kartice, na prvoj kartici Single scan
odabire se nacin precrtavanja slike, na drugoj i tre¢oj kartici Multicolor i
Pixel art moguce je podesiti razne dodatne moguénosti.

Na desnoj strani nalazi se prozor za pretpregled u kojemu je moguce na
brz nacin vidjeti kako e izgledati kona¢an rezultat. Opcija Update
Preview sluZi za pretpregled kona¢noga rezultata ovisno o odabranim
opcijama, a dugme Update Preview sluZi za osvjeZzavanje prikaza u
pretpregledu suklju¢enom opcijom Live updates.

Svakoj slici treba pristupiti individualno i isprobati mogucnosti koje ¢e
dati najbolji rezultat za upravo tu sliku. Prvo je potrebno odabrati, {j.
selektirati zeljenu sliku koja se Zeli pretvoriti u vektorski crtez. Nakon
odabira Zeljenih opcija potrebno je pritisnuti na dugme Apply kako bi se
kreirao vektorski crtez iz slike.
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Po zavrSetku precrtavanja, izradena vektorska slika je postavljena na
isto mjesto kao i izvorna slika, odnosno na njezin vrh. Nije potrebno
zatvarati dijaloski okvir da bi se oznacila i odvukla nova vektorska slika
na neko drugo mjesto u dokumentu. Nova slika je obi¢no grupirana i
sastavljena od viSe elemenata pa je prvi korak razgrupiranje slike
(Object > Ungroup). Ako nova slika i dalje ostaje u jednome komadu i
nije mogucée dohvatiti svaki element posebno, potrebno je sliku rastaviti
pomocu druge naredbe, Path - Break Apart. Nakon ove naredbe slika
se rastavila na zasebne elemente koje je potrebno urediti, postaviti
Zeljenu boju na njih, veli€inu i drugo.

Na lijevoj strani donje slike prikazan je izvorni prometni znak, u PNG
formatu. Nakon uvoza te slike u Inkscape i precrtavanjem slike pomocu
naredbe Trace Bitmap, izradena je slika u vektorskome formatu kojoj je
moguce promijeniti svaki element poput boje ili veli€¢ine slova, boje
strelice, pozadine i mnoge druge stvari (kao sto je vidljivo na desnoj
strani donje slike). Za dobivanje konacne slike u vektorskome formatu
koristila se opcija Colors (Detection mode) na kartici Multicolor. Pod
opcijom Scans odaberemo broj 2 te uklju¢imo opcije Smooth i Stack.
Kako bismo dobili okvir sa zaobljenim rubovima, koristeci opciju
oznacavanja (Seletor Tool) drze¢i dugme Alt oznagimo dva pravokutnika
sa zaobljenim rubovima (prethodno odznacivsi pozadinski pravokutnik) i
upotrijebimo naredbu Path — Combine.

Nakon razgrupiranja elementi su se obgjili u proizvoljne boje koje su
prikazane na donjoj desnoj slici.

Karlovac Karlovac
500 m 7 500 m e
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4.2. Uporaba filtara

Filtri omogucuju promjenu elementa dodavanjem neke odredene
teksture na ispunu elementa ili njegov obrub. Tako se moze postaviti
zamucenje na neki element, sjena, modifikacija boje elementa, tekstura i
drugo. Inkscape nudi vise od stotinu ve¢ unaprijed pripremljenih filtara
koji se mogu primijeniti na element preko izbornika Filters. Mnogi filtri
imaju jo§ dodatni dijalo$ki okvir u kojemu se mogu podesiti razni
parametri prije primjene.

S tolikom koli¢inom unaprijed pripremljenih filtra, trazenje ispravnoga
nije lako, ali su od velike pomoci kategorije koje omogucuju lakse
snalazenje.

Za primjenu nekoga filtra na odredeni element, potrebno je prvo oznaditi
Zeljeni element i nakon toga odabrati Zeljeni filtar.

Na donjoj slici prikazan je poc€etni crteZ na koji ¢e se primijeniti razni filtri.

@ Inkscape ﬁ

Jedan zanimljiv filtar naziva Fat Oil nalazi se odmah u prvoj skupini
Filters - Bevels na izborniku. Uporabom ovoga filtra, elementi ¢e
izgledati kao da su sacinjeni od masnoga ulja (kao na donjgj slici).

Inkscagpe

Za ponistavanje bilo kojega filtra primijenjenoga na element, potrebno je
oznaciti element koji na sebi ima neki filtar i odabrati naredbu Filters >
Remove Filters. Nakon toga, element se vraca u svoje izvorno stanje.

Ako se Zeli zamutiti neki element, moguce je u izborniku Filters > Blurs
odabrati jednu od viSe naredbi za zamucenje, a neke od njih imaju
dodatan dijaloski okvir u kojemu je mogucée podeSavati dodatne
parametre zamucenja. Odabirom naredbe Blur otvara se dijaloSki okvir
prikazan na donjoj slici u kojemu je moguée podesiti okomito i
vodoravno zamucenje, a ako se oznaci kva€icom opcija Live preview,
sve promjene se vide u realnome vremenu.
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4 Blur *
niorizontal blur 313 — +
llertical blur 20 —+

|:| Blur content only

|:| Live preview

Close Apply

Nakon $to se podese opcije na Zeljene vrijednosti potrebno je pritisnuti
dugme Apply za primjenu te naredbe na oznacene elemente. Na donjoj
slici prikazani su elementi nakon koriStenja naredbe Blur.

@ Inkscape ¥
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4.3. Vjezba: Redizajn logotipa

1.

Izradite redizajn logotipa u vektorskome obliku koji ¢e
izgledati kao na donjoj slici. Sadasnja verzija logotipa
postoji samo kao slika, Logotip.png.

Izradite novu stranicu dimenzije 2200 x 1600 px.

Uvezite sliku Logotip.png te ju precrtajte pomocu
naredbe Trace Bitmap.

Potrebno je obrisati tekst ,,Designed by Mia.Designs -
Freepik.com® s logotipa.

U redizajnu se koriste tri nove boje:

e Plava ima heksadecimalni kdd boje
007eacff

¢ Svijetlo narancasta ima heksadecimalni
kdd boje ffb380ff

e Siva ima heksadecimalni kod boje
8c8c8cff

Spremite logotip pod nazivom Logotip_konacan.pdf

MEN &

CLOTHES WE WEAR
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Prilog 1. — Uporaba slojeva

Svaki sloj (engl. layer) moze sadrzavati jedan ili viSe elemenata.
Konacan crtez je izraden od svih spojenih i vidljivih slojeva. Slojevi se
mogu postaviti tako da budu vidljivi ili nevidljivi, moze im se postaviti
prozirnost, pomicati ih na viSe razine ili na manje ovisno o drugim
slojevima, zakljuavati ih, brisati i preimenovati.

Slojevima se moze manipulirati preko dijaloSkoga okvira Layers and
Objects, prikazanoga na donjoj slici, koji se nalazi u izborniku Layer, a
isti se moze dobiti i tipkovnim preCacem [Shift] + [Ctrl] + [L].

4@ Layers and Objects - Logotip_konacan.pdf X

‘Z Layers and Objects v
=N A v B o8 Q

) Layer3 1

Layer 2 ué% @
» [ Layer

Dijaloski okvir Layers and Objects prikazuje sve slojeve koji se nalaze
trenutno u dokumentu, a trenutno oznaceni sloj je osvijetljen plavkastom
bojom (Layer 2 na gornjoj slici). Kada se oznaCavaju elementi na crtezu
koji su rasporedeni po razli¢itim slojevima oznadit ¢e se to€no taj sloj u
kojemu se nalazi ozna€eni element. Samo jedan sloj moze biti oznacen
u jednome trenutku.

Prelazeci pokazivaem preko naziva sloja pojavljuju se tri ikonice, od
kojih se u prvoj, klikom na istu, definira Opacity koja oznacava
neprozirnost oznac¢enoga sloja. PoCetna vrijednost je 100%, Sto je
potpuno neprozirno, dok je 0% potpuno prozirno. Neprozirnost se moze
mijenjati povlacenjem klizaca u podrucju Opacity. Vizualni efekt
odabranog sloja u odnosu na druge definira se odabirom jedne od opcija
unutar izbornika Blend mode. Druga ikonica oznacava je li sloj vidljiv ili
ne, a treéom se mozZe odredeni sloj zaklju€ati ili otklju€ati. Elementi koji
su sakriveni ili zaklju¢ani ne mogu biti oznaceni ili modificirani.

Ako se pritisne desnom tipkom misa na bilo koji sloj, pojavit ¢e se mali
skoc€ni izbornik u kojemu je moguce dodati sloj, duplicirati ga, obrisati,
preimenovati sloj, dodati ga u grupu, staviti ga na visu ili nizu razinu i
dodati razne funkcije tomu sloju.

Ikone koje se nalaze iznad liste slojeva mogu se takoder koristiti za brzo
dodavanje, pomicanje slojeva na visu ili nizu razinu (strelica gore ili
dolje), brisanje slojeva te podedavanje postavki prikaza elemenata sloja.

Sve mogucnosti koje se nalaze u dijaloSkome okviru Layers i joS neke
dodatne moguénosti vezane za slojeve moguce je naci i na glavhome
izborniku Layer.
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Prilog 2. — Opis izbornika

U nastavku su navedene najcesée koriStene naredbe i naredbe koje su
se koristile u ovome priru¢niku.

Izbornik File sli¢an je i kod drugih programa, a najosnovnije naredbe za
pocetnike u njemu su:

New — naredba za stvaranje novoga crteza
Open — otvaranje datoteke u programu
Save — spremanje crteza

Save As — spremanje crteza u formatu SVG koji sluzi za kasnije
uredivanje crteza u programu Inkscape ili spremanje u neki drugi
poznati format kao $to je PDF, EPS ili neki drugi

Import — uvoz slika ili crteza u trenutno otvoreni dokument

Export — sluzi za spremanje slike u SVG, PNG, PDF ili JPG
format

Document Properties — sluzi za pode8avanje stranice, mreze,
pomicnih linija i drugo

Close — zatvara trenutno otvoreni crtez

Quit — izlaz iz programa.

‘0 New document 3 - Inkscape

File Edit Wiew Layer Object Path Text Filters Extensions Help

New Ctrl+ I % [ @)
New from Template... Chel+Alt+ -

Open... Ctrl+C

Open Recent 4 TR T S
Revert

Save Ctrl+5
Save As... Shift+ Ctrl+5
Save a Copy.. Shift+ Ctrl+ Alt+5
Save Template...

Import... Ctrl+
Import Web Image...

Export... Shift+Ctrl+E
Print... Ctrl+F
Clean Up Decument

Document Resources

Document Properties... Shift+ Ctrl+D
Close Ctrl+

Quit Ctrl+C
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Izbornik Edit sadrzi sljedece, Cesto koriStene naredbe:

Undo, naredba koja briSe zadnju akciju (skracenica za
ovu akciju je [Control] + [Z]) ili Undo History u kojem se
Cuvaju sve prijasnje radnje

Redo — vrac¢a zadnju akciju

Cut ([Control] + [X]) — sluzi za izrezivanje
Copy ([Control] + [C]) — naredba za kopiranje
Paste ([Control] + [V]) — sluZi za lijepljenje

Paste... — sluzi za odabir razli€itih opcija lijepljenja
ponudenih u padaju¢em izborniku

Duplicate ([Control] + [D]) — sluZi za dupliciranje
elementa

Preferences — dodatan izbornik u kojemu se nalaze

postavke za prilagodavanje platna te razna druga
podedavanja u programu.

4 New document 3 - Inkscape
File Edit View Layer Object Path Text Filters Extensions Help

of | Undo Ctrl+Z @ «

Q Redo shift+ Ctrl+Z % 0.000
Unde History... Shift+Ctrl+H

kl_ Cut Ctrl+ L S

& Copy Crl+C

& Paste Ctrl+V

| Paste... 4

o Find/Replace... Ctrl+F

& Duplicate Ctrl+D

be Clone 4

\f(’ﬁ Make a Bitmap Copy Alt+B

;;}" Delete

Ay Select Al Ctrl+ A

IZ Select All in All Layers Ctri+Alt+A

Al Select Same »

o Invert Selection

N Deselect

.F)' Resize Page to Selection +R

‘Q Create Guides Around the Current Page

& | [ Lock Al Guides

.;:_-ﬁ Delete All Guides

O XML Editer... Shift+ Cerl+

[ : Input Devices...

o

% % Preferences

1
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Izbornik View ima mnostvo korisnih mogucénosti za pregled crteza na
kojemu se radi. Neki od njih su:

Zoom — koristan za priblizavanje i smanjivanje
kompletnoga crteza ili nekoga njegova dijela

Display mode — koristan za pregled dokumenta u
nekome drugom pregledu

Page Grid — prekriva crtez na plathnu mrezom koja sluzi
za poravnavanje elemenata na slici

Guides — prikazuje ili sakriva pomi¢ne linije
Show/Hide Dialogs — sakriva ili prikazuje dijaloSke okvire

Swatches — dijaloSki okvir s nekim predefiniranim
paletama boja

Full Screen / Wide screen — nacini prikaza programa.

4 New document 3 - Inkscape

File Edit L Layer Object Path Text Filters Extensions Help
Of G Zoom ) ¥E Qaa
o Orientation 4 x| 0.000

Display Mode 4

: %44 Split Mode poolE I
v ] E] Gray Scale Alt+5

& _: E] Color Management

[ _E [:] Page Grid Shift+#

@) ] [E Guides Shift+

@ | Show/Hide >

Q| Show/Hide Dialogs F12

6] 7 Command Palette

N4 ] Swatches... Shift+Ctrl+W

f'mg E Messages...

lz ] Previous Window Ctrl+Left Tab

Al —_ Nesxct Window Ctrl+Tab

“ E lcon Preview

N 8] Duplicate Window

,r)' - Fullscreen

‘Q _E E] Wide Screen
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Izbornik Layer koristi se za dodatne opcije uredivanja slojeva. Korisne

naredbe su:

e Layers and Objects — otvara se dijaloski okvir Layers
and Objects u kojem je moguce na brzi nacin dodavati,
brisati, premjestati i duplicirati slojeve.

¢ Add Layer — dodaje se novi prazni sloj na crtez odmah
iznad aktivnoga sloja

¢ Rename Layer — mijenja se ime sloja

o Duplicate Current Layer — dodaje se novi sloj, kopija
aktivnoga sloja

o Delete Current Layer — briSe se aktivan sloj
@ MNew document 3 - Inkscape

File Edit View Layer Object Path Text Filters Extensions Help

OE L = Layers and Objects... Shift+Ctrl+L |
=y ~m  Add Layer.. Shift+ Cerl+ N

_ Renarne Layer...

I“_ IE_‘UJ-“* Show/Hide Current Layer

i~ E Lock/Unlock Current Layer

& ‘ X Switch to Layer Above

[ _: é Switch to Layer Below Ctrl

o " S Move Selection to Layer Above

& _: @i Move Selection to Layer Below Shift+P

R 22 Move Selection to Layer..

@m _:E &+ Layer to Top Shift+Ctrl+Home

> W RaieLayer Shift Ctrl -

2l _ | Lower Layer Shift+ Ctrl 1

[‘, --'E 3 Layer to Bottom Shift+Ctrl+End

A - Duplicate Current Layer

A _E Delete Current Layer
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Izbornik Object koristi se za manipulaciju objektima. Neke od brojnih
naredbi koje nudi su:

Fill and Stroke — otvara se dijaloSki okvir u kojemu je
moguce mijenjati boju ispune i obruba

Group/Ungroup — grupiranje objekata ili razgrupiranje
Raise/Lower/Raise to Top/Lower to Bottom —
premjestanje objekata ispod ili iznad

Rotate — rotiranje za 90 stupnjeva u smjeru kazaljke na
satu ili obrnuto od smjera kazaljke na satu

Flip — vodoravno ili okomito zrcaljenje

Transform — dijalo$ki okvir u kojemu se radi manipulacija
objektom u smislu rotiranja, zrcaljenja, iskrivljenja,
povecanja, smanjivanja i drugo

Align and Distribute — dijaloSki okvir za poravnavanje
objekata

4 New document 3 - Inkscape
File Edit View Layer Object Path Text Filters Extensions Help
L -B Layers and Objects... Shift+ Cirl+L |]]
-, Fill and Stroke... Shift+ Ctrl+F
Object Properties... Shift+Ctrl+C
k %“‘““L‘:‘—‘—“L‘—‘-‘—‘ Symbols... Shift+Ctrl+Y :
5 _E Paint Servers...
ql—‘ ‘: Selectors and C55S... Shift+ Ctrl+ 0
] _E Group Ctrl+G
@ A Ungroup Shift+Ctrl+ G
{6543 7 Pop Selected Objects out of Group
N Clip b
G) & Mask »
Y4 —_ Pattern .4
r%g E Objects to Marker
| 24 ‘_E Objects to Guides Shift+G
Al 4 ST Raiseto Top Home
o E % Raise Page Up
il B 2= Lower Page Down
‘r)l —_ E Lower to Bottom
® : o3 Rotate 50° CW Ctrl+]
s | H £} Rotate 90° COW Cerl+[
= _: A\ Flip Horizontal H
o ] =3 Flip Vertical
s || 2] Unhide All
gﬂ _: Unlack All
Transform... Shift+Ctrl+M
Q £ Align and Distribute... Shift+Crl+ A
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Izbornik Path koristi se za manipulaciju putanjama i objektima. Neke od
brojnih naredbi koje ovaj izbornik nudi su:

Object to Path — pretvara neki element u krivulje
Stroke to Path — pretvara odabrani obrub u krivulje

Trace Bitmap — naredba koja se koristi za precrtavanje
rasterskih slika u vektorske

Union/Difference/lntersection/Exclusion/Division/Cut
Path — naredbe koje sluze za lakSe stvaranje nekih novih
objekata ili uredivanje postojecih

Break Apart — razdvajanje objekata u zasebne segmente

Simplify— zagladivanje neke krivulje.

@ New document 3 - Inkscape
File Edit Wiew Layer Object ﬂ Text Filters Extensions Help
e B Object to Path Shift+Ctrl+C
. Stroke to Path Crl+Alt+C
Trace Bitmap... Shift+Alt+B
k‘_ % e S [? Union Ctrl++ 'J‘_‘
K~ |}‘ Difference Cirl+-
@& ] G Intersection Ctrl+*
[ _ [P Exclusion Ctrl+
@ |[¥] [ Division Crl+
Gl 0o CutPath Crl+ Alt+
© | P Combine Cirl+K
G) & [ Break Apart Shift+ Ctrl+ K
¥ A % Split Path Shift+Ctrl+Alt+K
‘i_f)j E ‘h Fracture Shift+Alt+F
lg _: ® Flatten Shift+F
Al —: + Inset Ctrl+
6y E ?\, Qutset Ctrl+
W 3_5 \\“ Dynamic Offset Ctrl+]
7| X Linked Offset Crl+ Alt+)
Q _: Fill between paths
P Simplify Cerl+L
Y _; Reverse
_0_ _: Path Effects... Ctrl+ &
~ gy Paste Path Effect
g __ Remove Path Effect
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Izbornik Text koristi se za uredivanje i manipulaciju tekstom. Korisne

naredbe su:

Text and Font — otvara se dijaloski okvir u kojemu se

moze dodatno oblikovati tekst
Put on Path — postavlja tekst na neku krivulju

Remove from Path — briSe tekst s krivulje

@ Mew document 3 - Inkscape
File Edit View Layer Object Path Text Filters Extensions
oOoE &L = NS Text and Font...
o =Y - SV Font Editor...
----- 5 Unicode Characters...
k E L, e Put on Path
r\:’ o]
L ] Remove from Path
& ] Flow into Frarme
| B Set Subtraction Frames
O : Unflow
o
wr ] Convert to Text
!;9: Remowve Manual Kerns
@ | ° Check Spelling...
Nl

[T
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U izborniku Filters nalaze se mnogi filtri koji se mogu primijeniti na bilo
koji element ili crtez. Potrebno je samo oznaciti element ili crtez i
primijeniti filtar iz Zeljene skupine.

4 New document 3 - Inkscape
File Edit View Layer Object Path Text Filters Extensions Help
éi L~ —B B» Bevels ] |:|

- Blurs b

Bumps 4
:ﬂ % U daal L Color b J:
i ] Distort »
& ‘: Fill and Transparency 4
Cl ] Image Effects »
O E Image Paint and Draw 4
(G Materials b
[\ E Morpholegy 3
G) 21 Mon-Realistic 30 Shaders b
33 —: Overlays 4
i | Pixel Tools 4
1 _j Protrusions 3
Al _E Ridges 4
- _E Scatter b
n ;E Shadows and Glows 4
” ] Textures b
® ] Filter Editor...
s __E Remove Filters ]

> @ srce



Inkscape ili vektorska grafika za svakoga (R600)

U izborniku Extensions nalaze se razni dodaci za program koji mogu
uvelike olakSati rad u programu /nkscape. Primjenjuju se na jednostavan
nacin, isto kao i filtri, odabere se iz Zeljene skupine naredba koja ¢e se
primijeniti na dokument ili element, ovisno o tome za &to je namijenjen
taj odabrani dodatak.

4 New document 3 - Inkscape

File Edit View Layer Object Path Text Filters Extensions Help

o = é = -a B» r. % Previous Extension Alt+Q) _[

- Previous Extension Settings... Shift+Alt+C
Arrange »
k‘_ % o [0 I i 2 Color L.
5 Document »
@& _ Export .4
O _ Geodetools »
o | M Generate from Path »
| Images »
';: Jessylnk 3
@ & Modify Path »
M3 1 Raster .4
3y Render »
v | e Styles b
Al _ Text »
o Typography »
i : Visualize Path »
P ] Web »
.L.p Manage Extensions...
e 1
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Izbornik Help nudi dodatne informacije i pomo¢ u vezi s programom
Inkscape. Naredbom FAQ otvara se web preglednik u kojemu su

obrazloZena Cesto postavljana pitanja. Pritiskom na naredbu About
Inkscape moZe se vidjeti koja verzija programa se koristi.

4 New document 3 - Inkscape
File Edit View Layer Object Path Text Filters Extensions ﬂ
OE& = # & e X W Inkscape Manual
i i i Keys and Mouse Reference
Ask Us a Question
k‘: % R - e T L Tutorials (s
:'\ E Command Line Options
@] FAQ
([ E New in This Version
@) 5 Report a Bug
&y 7 Donate
[\ SVG 1.1 Specification
@ 7 5VG 2 Specification
.}_,E’ 1 About Memory
20 E 4 About Inkscape
T RIS |
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Literatura

Tutorijali o uporabi Inkscapea, https://inkscape.org/en/learn/tutorials

Inkscape FAQ, https://inkscape.org/en/learn/faq

Inkscape - Guide to a Vector Drawing Program - 4th Edition, Tavmjong
Bah
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